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			AutoCAD LT 2024

			AutoCAD LT, developed by Autodesk Inc., is the most popular PC-CAD system available in the market. Today, over 7 million people use AutoCAD LT and other AutoCAD-based design products. 100% of the Fortune 100 firms and 98% of the Fortune 500 firms are Autodesk customers. AutoCAD LT’s open architecture allows third-party developers to write application software that has significantly added to its popularity. For example, the author of this book has developed a software package “SMLayout” for sheet metal products that generates a flat layout of various geometrical shapes such as transitions, intersections, cones, elbows, tank heads, and so on. Several companies in Canada and United States are using this software package with AutoCAD LT to design and manufacture various products. AutoCAD LT also facilitates customization that enables the users to increase their efficiency and improve their productivity.




			The AutoCAD LT 2024 for Designers textbook contains detailed explanation of AutoCAD LT commands and their applications to solve drafting and design problems. Every AutoCAD LT command is thoroughly explained with the help of  examples and illustrations. This makes it easy for the users to understand the functions and applications in the drawing. After reading this textbook, you will be able to use AutoCAD LT commands to make drawings, dimension drawings, apply constraints to sketches, insert symbols as well as create text, blocks, and dynamic blocks. 




			The book also covers basic drafting and design concepts that provide you with the essential drafting skills to solve the drawing problems in AutoCAD LT. These concepts include dimensioning principles and assembly drawings. While going through this textbook, you will discover some new unique applications of AutoCAD LT that will have a significant effect on your drawings. In addition, you will be able to understand why AutoCAD LT has become such a popular software package and an international standard in PC-CAD.




			Symbols Used in the Textbook




			Note

			The author has provided additional information to the users about the topic being discussed in the form of notes.




			Tip

			Special information and techniques are provided in the form of tips that will increase the efficiency of the users.




			Enhanced

			This symbol indicates that the command or tool being discussed has been enhanced in AutoCAD LT 2024.




			Formatting Conventions Used in the Textbook

			Refer to the following list for the formatting conventions used in this textbook.
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			Naming Conventions Used in the Textbook

			Tool

			If you click on an item in a toolbar or a panel of the Ribbon and a command is invoked to create/edit an object or perform some action, then that item is termed as tool. 

			For example:




			To Create: Line tool, Circle tool




			To Edit: Fillet tool, Array tool, Stretch tool




			Action: Zoom tool, Move tool, Copy tool




			If you click on an item in a toolbar or a panel of the Ribbon and a dialog box is invoked wherein you can set the properties to create/edit an object, then that item is also termed as tool, refer to Figure 1.




			For example:




			To Create: Define Attributes tool, Create tool, Insert tool 




			To Edit: Edit Attributes tool, Block Editor tool
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			Button

			If you click on an item in a toolbar or a panel of the Ribbon and the display of the corresponding object is toggled on/off, then that item is termed as Button. For example, Grid button, Snap button, Ortho button, Properties button, Tool Palettes button, and so on; refer to Figure 2.
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			The item in a dialog box that has a 3d shape is also termed as Button. For example, OK button, Cancel button, Apply button, and so on.




			Dialog Box

			The naming conventions used for the components in a dialog box are mentioned in Figure 3.
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			Drop-down

			A drop-down is the one in which a set of common tools are grouped together. You can identify a drop-down with a down arrow on it. These drop-downs are given a name based on the tools grouped in them. For example, Circle drop-down, Fillet/Chamfer drop-down, and so on; refer to Figure 4.




			[image: ]







			Drop-down List

			A drop-down list is the one in which a set of options are grouped together. You can set various parameters using these options. You can identify a drop-down list with a down arrow on it. To know the name of a drop-down list, move the cursor over it; its name will be displayed in a tool tip. For example, Lineweight drop-down list, Linetype drop-down list, Object Color drop-down list, Visual Styles drop-down list, and so on; refer to Figure 5.
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			Options

			The options are the items that are available in shortcut menu, drop-down list, Command prompt, Properties panel, and so on. For example, choose the Properties option from the shortcut menu displayed on right-clicking in the drawing area, refer to Figure 6.




			Tools and Options in Menu Bar

			A menu bar consists of both tools and options. As mentioned earlier, the term tool is used to create/edit something or to perform some action. For example, in this textbook, the item 3Points has been used to create an arc using three points; therefore it will be referred as a tool, refer to Figure 7.




			Similarly, an option in the menu bar is the one that is used to set some parameters. For example, in Figure 7, the item Linetype has been used to set/load the linetype; therefore, it will be referred to as an option.
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			Free Companion Website

			It has been our constant endeavor to provide you the best textbooks and services at affordable price. In this endeavor, we have come out with a Free Companion website that will facilitate the process of teaching and learning of AutoCAD LT 2024. If you purchase this textbook, you will get access to the files on the Companion website. 




			The following resources are available for the faculty and students in this website:




			  

			Faculty Resources

			• Technical Support

			You can get online technical support by contacting techsupport@cadcim.com.




			• Instructor Guide

			Solutions to all review questions and exercises in the textbook are provided in this link to help the faculty members test the skills of the students.





			• Part Files and Input Files

			The part files and input files used in illustrations, examples, and exercises are available for        free download.




			Student Resources

			• Technical Support

			You can get online technical support by contacting techsupport@cadcim.com.




			• Part Files and Input Files

			The part files and input files used in illustrations and examples are available for free download. 




			You can access additional learning resources by visiting https://allaboutcadcam.blogspot.com.




			If you face any problem in accessing these files, please contact the publisher at sales@cadcim.com or the author at stickoo@pnw.edu or tickoo525@gmail.com.




			Video Courses

			CADCIM offers video courses in CAD, CAE Simulation, BIM, Civil/GIS, and Animation domains on various e-Learning/Video platforms. To enroll for the video courses, please visit the CADCIM website using the link https://www.cadcim.com/video-courses.




			Stay Connected

			You can now stay connected with us through Facebook and Twitter to get the latest information about our textbooks, videos, and teaching/learning resources. To stay informed of such updates, follow us on Facebook (www.facebook.com/cadcim) and Twitter (@cadcimtech). You can also subscribe to our YouTube channel (www.youtube.com/cadcimtech) to get the information about our latest video tutorials.




		


							Chapter 1


					Introduction to AutoCAD LT




				
					 Learning Objectives 

					After completing this chapter, you will be able to:

					•	 Start AutoCAD LT

					•	 Understand the usage of the components of the initial AutoCAD LT screen

					•	 Invoke AutoCAD LT commands from the keyboard, menus, toolbars, shortcut menus,

					    Tool Palettes, and Ribbon

					•	 Work with File Tabs

					•	 Understand the usage of components of dialog boxes in AutoCAD LT

					•	 Start a new drawing using the New tool, File tabs, and Startup dialog box

					•	 Save the work using various file-saving commands

					•	 Close a drawing

					•	 Open an existing drawing

					•	 Quit AutoCAD LT

					•	 Understand various options of AutoCAD LT help

					•	 Understand the use of Active Assistance, Learning Assistance, and other interactive help options

					•	 Understand the concept of Design Feed

				
						


 Key Terms 

					
					
						•  Initial Setup

						•  AutoCAD LT Screen Components

						•  Ribbon

						•  Application Menu

						•  Tool Palettes

						•  Menu Bar

						•  Toolbar

						•  New

						•  Save

						•  Save As

						•  Close

						•  STARTUP

						•  Open

						•  Partial open

						•  Drawing Recovery Manager

						•  Workspaces

						•  Help

						•  A360

						•  Autodesk Cloud

						•  Design Feed

						•  File Tabs

					
		
			


AutoCAD LT SCREEN COMPONENTS


			The initial AutoCAD LT screen comprises of drawing area, command window, menu bar, several toolbars, Model and Layout tabs, and Status Bar, as shown in Figure 1-1. A title bar that has AutoCAD LT symbol and the current drawing name is displayed on top of the screen. 
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			Start Tab 


			The Start tab remains open by default in the initial interface of AutoCAD LT 2024. It displays the commonly used options, as shown in Figure 1-2. These options are briefly explained next.




			Open/New


			Choose the Open button to open an existing file, and choose the New button to start a new work from a blank slate or template.




			Autodesk Projects

			Using Autodesk Projects, you can open or save files to your connected drives. You will need to have Desktop Connector installed to access the connected drives on Autodesk Projects.




			Desktop Connector


			Desktop Connector is a desktop service that integrates an Autodesk data management source (or data source) with your desktop folder and file structure for easy file management. The files in the data source are replicated in a connected drive. You can manage files in the data source through the connected drive just as you would in any other folder on your machine. Changes made in the connected drive are automatically uploaded to the data source.




			Recent


			This area contains options to arrange files in different views such as List View or Grid View, sort the files on the basis of file name and file last opened, and search files by the file name. The options in this area are discussed next.




			List View


			By default, the files are displayed in Grid View, that is, in tabular form. Click on the List View icon to change the view to the Grid View.




			Grid View


			By using this option, you can arrange the drawing files in tabular form also known as Grid View. 




			Sort by


			By using this option, you can arrange files on the basis of the file name and file last opened. Also, you can pin the desired file on the top by clicking on the Pin icon available on the file, refer to Figure 1-2.




			Search bar


			This bar is used to search a file. To search a file, type the name of the file in the Search bar.




			Learning


			When you click on Learning, the Learning page is displayed. This page provides tools to help you learn AutoCAD LT, explore the product, learn new or improve existing skills, discover what has changed in the product, or receive relevant notifications. It contains the Tips, Videos, Online Resources options. 
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			Drawing Area


			The drawing area covers the major portion of the screen. In this area, you can draw the objects and use the commands. To draw the objects, you need to define the coordinate points, which can be selected by using your pointing device. The position of the pointing device is represented on the screen by the cursor. The window also has the standard Windows buttons such as close, minimize, and so on, on the top right corner. These buttons have the same functions as for any other standard window.




			Command Window


			The command window at the bottom of the drawing area has the Command prompt where you can enter the commands. It also displays the subsequent prompt sequences and the messages. You can change the size of the window by placing the cursor on the top edge (double line bar known as the grab bar) and then dragging it. This way you can increase its size to see all the previous commands you have used. By default, the command window displays only three lines. You can also press the F2 key to display AutoCAD LT Text Window, which displays the previous commands and prompts. 




Tip

You can hide all toolbars displayed on the screen by entering the CLEANSCREENON at the Command prompt. To turn on the display of the toolbars again, enter CLEANSCREENOFF at the Command prompt. You can also choose the Clean Screen button in the Status Bar to hide all toolbars.




			Auto Correct the Command Name    

			In AutoCAD LT, if you type a wrong command name in the Command prompt, a suggestion list with most relevant commands will be displayed, refer to Figure 1-3. You can invoke the desired command by selecting the required option from this list. 




			Auto Complete the Command Name  

			When you start typing a command name in the Command prompt, the complete name of the command will be displayed automatically. Also, a list of corresponding commands will be displayed, as shown in Figure 1-4. Thecommands that have not been used for a long time will be grouped in folders at the bottom of the list.
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			Internet Search

			You can get more information about a command by using the Search in Help and Search on Internet buttons available adjacent to the command name in the Command line, refer to Figure 1-5. If you choose the Search in Help button, the Autodesk AutoCAD LT 2024 - Help dialog box will be displayed. In this dialog box, you can find information about the command. By using the Search on Internet button, you can find information about the command on internet. Note that these buttons will be available adjacent to the selected command name in the suggestion list. 




			Synonym Suggestions

			In AutoCAD LT, you can invoke a command by entering synonyms of the command name. By entering the synonym in the Command prompt, the command related to the synonym entered will be displayed. For example, if you enter ROUND in the Command prompt, then the FILLET command will be displayed, as shown in Figure 1-6. 
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			Input Search Options

			In AutoCAD LT, you can enable or disable the functions such as Auto Complete and Auto Correct by using the options available in the Input Search Options dialog box. To invoke this dialog box, right-click on the Command prompt; a shortcut menu will be displayed. Next, choose Input Search Options from the shortcut menu; the Input Search Options dialog box will be displayed, refer to Figure 1-7. You can now enable or disable the required functions by using this dialog box. 
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			Navigation Bar


			The Navigation Bar is displayed in the drawing area and contains navigation tools. These tools are grouped together, refer to Figure 1-8.  The tools in the navigation bar are discussed next.
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			2D Wheel (SteeringWheels)

			The 2D Wheel (SteeringWheels) has a set of navigation tools such as pan, zoom, and so on. You will learn more about the 2D Wheel (SteeringWheel) in the later chapters.




			Pan

			This tool allows you to view the portion of the drawing that is outside the current display area. To do so, choose this tool, press and hold the left mouse button, and then drag the drawing area. Press Esc to exit this command.




			Zoom

			The tools to enlarge the view of the drawing on the screen without affecting the actual size of the objects are grouped together. You will learn more about zoom tools in later chapters.




			Status Bar


			The Status Bar is displayed at the bottom of the screen and is also called the Application Status Bar. It contains some useful information and buttons that make it easy to change the status of some AutoCAD LT functions, refer to Figure 1-9. You can toggle between the on and off states of most of these functions by choosing them. You can add or remove these buttons in the Status Bar by selecting respective options from the Customization flyout.
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			Coordinates

			The information about the coordinates is displayed at the left corner of the Status Bar  near the Model and Layout tabs. You can choose the Coordinates button to toggle between the on and off states. The COORDS system variable controls the type of display of the coordinates. If the value of the COORDS variable is set to 0, the coordinate display is static, that is, the coordinate values displayed in the Status Bar change only when you specify a point. If the value of the COORDS variable is set to 1, 2, or 3, the coordinate display is dynamic. When the variable is set to 1, AutoCAD LT constantly displays the absolute coordinates of the graphics cursor with respect to the UCS origin. The polar coordinates (length<angle) are displayed if you are in an AutoCAD LT command and the COORDS variable is set to 2. By default, the COORDS variable is set to 1. You can also click on the Drawing Coordinates area to change the coordinate status from on to off and vice-versa.




			MODEL

			The MODEL button is chosen by default because you will be working in the model space to create drawings. You will learn more about the model space in later chapters.




			GRIDMODE

			In AutoCAD LT, the grid lines are used as reference lines to draw objects. If the GRIDMODE button is chosen, the Display drawing grid is on and the grid lines are displayed on the screen. The F7 function key can be used to turn the grid display on or off.




			SNAPMODE

			If the SNAPMODE button is chosen, the snap mode is on. So, you can move the cursor in fixed increments. The F9 key acts as a toggle key to turn the snap off or on. 




			Dynamic Input

			The Dynamic Input button is used to turn the Dynamic Input mode on or off. Turning it on facilitates the heads-up design approach because all commands, prompts, and dimensional inputs will now be displayed in the drawing area and you do not need to look at the Command prompt all the time. This saves the design time and also increases the efficiency of the user. If the Dynamic Input mode is turned on, you will be allowed to enter the commands through the Pointer Input boxes, and the numerical values through the Dimensional Input boxes. You will also be allowed to select the command options through the Dynamic Prompt options in the graphics window. To turn the Dynamic Input on or off, use the F12 key. 




			ORTHOMODE

			If the ORTHOMODE button is chosen, you can draw lines at right angles only. You can use the F8 function key to turn ortho on or off.




			Polar Tracking

			If you turn the polar tracking on, the movement of the cursor is restricted along a path based on the angle set as the polar angle. Choose the Polar Tracking button to turn the polar tracking on. You can also use the F10 function key to turn on this option. Note that turning the polar tracking on, automatically turns off the ortho mode.   




			Isometric Drafting							              

			In AutoCAD LT, you can activate the required working plane. To activate the required working plane, choose the Isometric Drafting button from the Status Bar. On choosing this button, a flyout is displayed with the isoplane Left, isoplane Top, and isoplane Right options. You can choose the required option from this flyout to activate the respective work plane.




			Object Snap Tracking

			When you choose this button, the inferencing lines will be displayed. Inferencing lines are dashed lines that are displayed automatically when you select a sketching tool and track a particular keypoint on the screen. Choosing this button turns the object snap tracking on or off. You can also use the F11 function key to turn the object snap tracking on or off.




			Object Snap	 							              

			When the Object Snap button is chosen, you can use the running object snaps to snap on to a point. You can also use the F3 function key to turn the object snap on or off. The status of OSNAP (off or on) does not prevent you from using the immediate mode object snaps.




			Show/Hide Lineweight

			Choose this button in the Status Bar to turn on or off the display of lineweights  in the drawing. 




			Transparency

			This button is available in the Status Bar and is chosen to turn on or off the transparency set for a drawing. You can set the transparency in the Properties panel or in the layer in which the sketch is drawn.




			Selection Cycling

			When this button is chosen, you can cycle through the objects to be selected, if they are overlapping or close to other entities. On selecting an entity when this button is chosen, the Selection list box with a list of the entities that can be selected will be displayed. You can use Ctrl+W as a shortcut key to toggle this button.




			Show annotation objects

			This button is used to control the visibility of the annotative objects that do not support the current annotation scale in the drawing area.




			Add Scales to annotative objects when the annotation scale changes

			This button, if chosen, automatically adds all the annotation scales that are set current to all the annotative objects present in the drawing.




			Annotation scale of the current view

			The annotation scale controls the size and display of the annotative objects in the model space. The Annotation scale button has a flyout that displays all the annotation scales available for the current drawing.




			Workspace Switching

			In AutoCAD LT, you can switch between different environments or workspaces, by using the Workspace Switching button that is available at the right of the Status Bar. On clicking the Workspace Switching button, a flyout will be displayed with the list of all available workspace. You can select the required workspace to invoke. You will learn more about workspaces later in this chapter. 




			Annotation Monitor                                           

			The Annotation Monitor button is used to turn the Annotation Monitor on or off. If it is turned on, all the non-associative annotations will get highlighted by placing a badge on them, as shown in Figure 1-10. In this figure, the Line leader is not associated with line.
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			Current drawing units

			The Current drawing units button displays and controls the units of drawing. It has a flyout that displays all the unit systems available for drawing.




			Quick Properties

			If you select a sketched entity with this button is chosen in the Status Bar, the properties of the selected entity will be displayed in a panel. You can use Ctrl+Shift+P as a shortcut key to toggle this button.




			Lock UI

			This button is used to lock/unlock the toolbars/panels.				         




			Graphics Performance 

			This button is used to set the performance of the software to an acceptable level.




			Isolate Objects

			This button is used to hide or isolate objects from the drawing area. On choosing this button, a flyout will be displayed with two options. Choose the Isolate Objects option from this flyout and then select the objects to hide or isolate. To end isolation or display a hidden object, click on this button again and choose the End Object Isolation option.




			Clean Screen

			The Clean Screen button is available at the lower right corner of the screen. This button, when chosen, displays an expanded view of the drawing area by hiding all the toolbars except the command window, Status Bar, and menu bar. The expanded view of the drawing area can also be displayed by choosing View > Clean Screen from the menu bar or by using the Ctrl+0 keys. Choose the Clean Screen button again to restore the previous display state.




			Customization

			The Customization button is available at the bottom right corner of the Status Bar. Using this button, you can customize to add or remove tools in the Status Bar.




			Plot/Publish Details Report Available 

			This icon is displayed in the Status Bar when some plotting or publishing activity is performed in the background. When you click on this icon, the Plot and Publish Details dialog box, which provides the details about the plotting and publishing activity, will be displayed. You can copy this report to the clipboard by choosing the Copy to Clipboard button from the dialog box.




			Manage Xrefs

			The Manage Xrefs icon is displayed in the Status Bar whenever an external reference drawing is attached to the selected drawing. This icon displays a message and an alert whenever the Xreffed drawing needs to be reloaded. To find detailed information regarding the status of each Xref in the drawing and the relation between the various Xrefs, click on the Manage Xrefs icon; the EXTERNAL REFERENCES Palette will be displayed. The Xrefs are discussed in detail in Chapter 17, Understanding External References




					

			INVOKING TOOLS IN AUTOCAD LT


			On starting AutoCAD LT, when you are in the drawing area, you need to invoke AutoCAD LT tools to perform an operation. For example, to draw a line, first you need to invoke the Line tool and then define the start point and the endpoint of the line. Similarly, if you want to erase objects, you must invoke the Erase tool and then select the objects for erasing.  AutoCAD LT has provided the following methods to invoke the commands:




			Keyboard


			You can invoke any AutoCAD LT command from the keyboardby typing  the command name and then pressing the Enter key. As you type the first letter of command, AutoCAD LT displays all available commands starting with the letter typed. If the Dynamic Input is on and the cursor is in the drawing area, by default, the command will be entered through the Pointer Input box. The Pointer Input box is a small box displayed on the right of the cursor, as shown in Figure 1-11. However, if the cursor is currently placed on any toolbar or menu bar, or if the Dynamic Input is turned off, the command will be entered through the Command prompt. Before you enter a command, the Command prompt is displayed as the last line in the command window area. If it is not displayed, you must cancel the existing command by pressing the Esc (Escape) key. 
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			The following example shows how to invoke the LINE command using the keyboard:




			Command: LINE or L Enter (L is command alias) 




			Ribbon


			In AutoCAD LT, you can also invoke a tool from the Ribbon. The tools for creating, modifying, and annotating the 2D designs are available in the panels instead of being spread out in the entire drawing area in different toolbars and menus, refer to Figure 1-12. 




			When you start the AutoCAD LT session for the first time, by default the Ribbon is displayed horizontally below the Quick Access Toolbar. The Ribbon consists of various tabs. The tabs have different panels, which in turn, have tools arranged in rows. Some of the tools have small black down arrow. This indicates that the tools having similar functions are grouped together. To choose a tool, click on the down arrow; a drop-down will be displayed. Choose the required tool from the drop-down displayed. Note that if you choose a tool from the drop-down, the corresponding command will be invoked and the tool that you have chosen will be displayed in the panel. For example, to draw a circle using the 2-Point option, click on the down arrow next to the Center, Radius tool in the Draw panel of the Home tab; a flyout will be displayed. Choose the 2-Point tool from the flyout and then draw the circle. You will notice that the 2-Point tool is displayed in place of the Center, Radius tool. 




			[image: ]




			Choose the down arrow to expand the panel. You will notice that a push pin is available at the left end of the panel. Click on the push pin to keep the panel in the expanded state. Also, some of the panels have an inclined arrow at the lower-right corner. When you left click on an inclined arrow, a dialog box is displayed. You can define the setting of the corresponding panel in the dialog box. 




			You can reorder the panels in the tab. To do so, press and hold the left mouse button on the panel to be moved and drag it to the required position. To undock the Ribbon, right-click on the blank space in the Ribbon and choose the Undock option. You can move, resize, anchor, and auto-hide the Ribbon using the shortcut menu that will be displayed when you right-click on the heading strip. To anchor the floating Ribbon to the left or right of the drawing area in the vertical position, right-click on the heading strip of the floating Ribbon; the shortcut menu is displayed. Choose the corresponding option from this shortcut menu. The Auto-hide option will hide the Ribbon into the heading strip and will display it only when you move the cursor over this strip.




			You can customize the display of tabs and panels in the Ribbon. To customize the Ribbon, right-click on any one of the tools in it; a shortcut menu will be displayed. On moving the cursor over one of the options, a flyout will be displayed with a tick mark before all options and the corresponding tab or panel will be displayed in the Ribbon. Select/clear appropriate option to display/hide a particular tab or panel.




			Application Menu


			The Application Menu is available at the top-left of the AutoCAD LT window. It contains some of the tools that are available in the Standard toolbar. Click the down arrow on the Application Menu to display the tools, refer to Figure 1-13. You can search for tools or commands by using the search field on the top of the Application Menu. To search a tool or command, enter its complete or partial name in the search field; the list of related tools and commands will be displayed. If you click on a tool from the list, the corresponding command will get activated. 




			By default, the Recent Documents button is chosen in the Application Menu. Therefore, the recently opened drawings will be listed. If you have opened multiple drawing files, choose the Open Documents button; the documents that are opened will be listed in the Application Menu. To set the preferences of the file, choose the Options button available at the bottom-right of the Application Menu. To exit AutoCAD LT, choose the Exit Autodesk AutoCAD LT 2024 button next to the Options button.
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			Tool Palettes


			AutoCAD LT has provided Tool Palettes as an easy and convenient way of placing and sharing hatch patterns and blocks in the current drawing. By default, the Tool Palettes are not displayed. Choose the Tool Palettes button from the Palettes panel in the View tab or choose the Ctrl+3 keys to display the Tool Palettes as a window in the drawing area. You can resize the Tool Palettes using the resizing cursor that is displayed when you place the cursor on the top or bottom extremity of the Tool Palettes. The Tool Palettes are discussed in detail in Chapter 11, Hatching Drawings.




			Menu Bar


			You can also select commands from the menu bar. Menu Bar is not displayed by default. To display the menu bar, click on the down arrow in the Quick Access Toolbar; a flyout is displayed. Choose the Show Menu Bar option from it; the menu bar will be displayed.  As you move the cursor over the menu bar, different tabs are highlighted. You can choose the desired item by left-clicking on it; the corresponding menu is displayed directly under the title. For example, to draw an ellipse using the Center option, choose the Draw menu and then choose the Ellipse option; a cascading menu will be displayed. From the cascading menu, choose the Center option. In this text, this command selection sequence will be referenced as choosing Draw > Ellipse > Center from the menu bar. 




			Toolbar


			In AutoCAD LT, toolbars are not displayed by default. To display a toolbar, choose Tools > Toolbars > AutoCAD LT from the Menu Bar; a list of toolbars will be displayed. Select the required toolbar. Figure 1-14 shows the Draw toolbar.
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			Shortcut Menu


			AutoCAD LT has provided shortcut menus as an easy and convenient way of invoking the recently used tools. These shortcut menus are context-sensitive, which means that the tools present in them are dependent on the place/object for which they are displayed. A shortcut menu is invoked by right-clicking and is displayed at the cursor location. You can right-click anywhere in the drawing area to display the general shortcut menu. It generally contains an option to select the previously invoked tool again, apart from the common tools for Windows, refer to Figure 1-15.




			If you right-click in the drawing area while a command is active, a shortcut menu is displayed, containing the options of that particular command. Figure 1-16 shows the shortcut menu when the Polyline tool is active.
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			File Tabs


			The File Tabs button is available in the Interface panel of the View tab. It is used to toggle the display of the File tab bar which displays all opened files. You can easily switch between multiple opened drawings by clicking on them. 




			You can also create a new drawing file by clicking on the (+) sign available at the end of the File tab bars. When you click on the (+) sign, the New Tab will be displayed. Figure 1-17 shows the File Tabs button chosen in the Ribbon.
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			In the File tab bar, all the tabs added get arranged in the sequence in which the respective drawings are opened or created. You can change the sequence of tabs in the File tab bar by using the left mouse button. To do so, press and hold the left mouse button on any tab and drag it to the desired location, refer to Figure 1-18.
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			In AutoCAD LT, if a large number of files are opened, some of the files will not be visible in the File tab bar. To open any tab which is not visible in the File tab bar, click on the File Tab Menu; the names of all the tabs will be displayed in a flyout. Also, when you move the cursor on a tab name, previews of the Model, Layout1, Layout2, and so on will be displayed, refer to Figure 1-19. You can open the desired environment by clicking on its preview.
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			If you move the cursor over a file tab, the preview of the model and layouts will be displayed. When you move the cursor over any preview, the corresponding preview will be displayed in the drawing area, refer to Figure 1-20. 
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			There are two buttons available at the top of preview window: Plot and Publish. By using Plot, you can plot the drawing and by using Publish, you can publish the drawing. When you right-click on a file tab, a shortcut menu containing various options such as New, Open, Save, Save As, Close, and so on will be displayed, refer to Figure 1-21. You can choose the option from the shortcut menu as per your requirement.  
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			There are two is a icons displayed on the file tab: Asterisk icon and Lock icon. The Asterisk icon  indicates that the file is modified but not saved. The Lock icon  indicates that the file is locked and the changes cannot be saved with the original file name, although you can use the SaveAs tool to create another copy.




			To open a drawing as a locked file, first select the Open option from the shortcut menu displayed on right-clicking over the file tab; the Select File dialog box will be displayed. Select the desired file and then select the Open Read-Only option from the Open drop-down list, as shown in Figure 1-22. On doing so, the file will be opened as a locked file in the drawing area. You can also open the file as a locked file by using the Open button from the Quick Access Bar.




			[image: ]




			AUTOCAD LT DIALOG BOXES


			There are certain commands, which when invoked, display a dialog box. A dialog box is a convenient method of a user interface. When you choose an item in the menu bar with the ellipses [...], it displays the dialog box. For example, Options in the Tools menu displays the Options dialog box. A dialog box contains a number of parts like the dialog label, radio buttons, text or edit boxes, check boxes, slider bars, image boxes, and command buttons. These components are also referred to as tiles. Some of the components of a dialog box are shown in Figure 1-23.




			You can select the desired tile of the dialog box by using the pointing device, which is represented by an arrow when a dialog box is invoked. The titlebar displays the name of the dialog box. The tabs specify the various sections with a group of related options under them. The check boxes are toggle options for making the particular option available or unavailable. The drop-down list displays an item and an arrow on the right which when selected displays a list of items to choose from.




			You can make a selection in the radio buttons. Only one can be selected at a time. The image displays the preview image of the item selected. The text box is an area where you can enter a text such as a file name. It is also called an edit box, because you can make changes to the text entered. In some dialog boxes, there is the [...] button, which displays another related dialog box. There are certain buttons (OK, Cancel, Help) at the bottom of the dialog box. The name implies their functions. The button with a dark border is the default button. The dialog box has the Help button for getting help on the various features of the dialog box.
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			STARTING A NEW DRAWING


			  Application Menu:   New > Drawing	   Menu Bar:   File > New
  Quick Access Toolbar:  New		   Command:   NEW or QNEW	

			You can open a new drawing using the New tool in the Quick Access Toolbar. When you invoke the New tool, by default AutoCAD LT will display the Select template dialog box, as shown in Figure 1-24. This dialog box displays a list of default templates available in AutoCAD LT. The default selected template is acadlt.dwt, which starts the 2D drawing environment. You can select the acadlt.dwt template to start the drawing environment. Alternatively, you can select any other template to start a new drawing that will use the settings of the selected template. You can also open any drawing without using any template either in metric or imperial system. To do so, choose the down arrow on the right of the Open button and choose the Open with no Template-Metric option or the Open with no Template-Imperial option from the flyout.  
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			You can also open a new drawing using the Start from Scratch, Use a Template, or Use a Wizard option from the Create New Drawing dialog box. To invoke the Create New Drawing dialog box, enter STARTUP in the command window and then enter 1 as the new value for this system variable. After setting 1 as the new value for the system variable, whenever you invoke the New tool, the Create New Drawing dialog box will be displayed, as shown in Figure 1-25. The options in this dialog box are discussed next.
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			Open a Drawing


			By default, this option is not available. This option will be available when you start a new session of AutoCAD LT. This option will be discussed later in this chapter.




			Start from Scratch


			When you choose the Start from Scratch button, refer to Figure 1-25. AutoCAD LT provides you with options to start a new drawing that contains the default AutoCAD LT setup for Imperial (Acadlt.dwt) or Metric drawings (Acadltiso.dwt). If you select the Imperial default setting, the limits are 12X9, text height is 0.20, and dimensions and linetype scale factors are 1.




			Use a Template


			When you choose the Use a Template button in the Create New Drawing dialog box, AutoCAD LT displays a list of templates, refer to Figure 1-26. The default template file is acadlt.dwt or acadltiso.dwt, depending on the installation. You can directly start a new file in the 2D sketching environment by selecting the acadlt.dwt or acadltiso.dwt template. If you use a template file, the new drawing will have the same settings as specified in the template file. All the drawing parameters of the new drawing such as units, limits, and other settings are already set according to the template file used. The preview of the template file selected is displayed in the dialog box. You can also define your own template files that are customized to your requirements (see Chapter 14, Template Drawings). To differentiate the template files from the drawing files, the template files have a .dwt extension whereas the drawing files have a .dwg extension. Any drawing file can be saved as a template file. You can use the Browse button to select other template files. When you choose the Browse button, the Select a template file dialog box is displayed with the Template folder open, displaying all the template files.
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			Use a Wizard


			The Use a Wizard option allows you to set the initial drawing settings before actually starting a new drawing. When you choose the Use a Wizard button, AutoCAD LT provides you with the option for using the Advanced Setup or Quick Setup, refer to Figure 1-27. In the Advanced Setup, you can set the units, limits, and the different types of settings for a drawing. In the Quick Setup, you can specify the units and the limits of the work area. 
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			Advanced Setup

			This option allows you to preselect the parameters of a new drawing such as the units of linear and angular measurements, type and direction of angular measurements, approximate area desired for the drawing, precision for displaying the units after decimal, and so on. When you select the Advanced Setup wizard option from the Create New Drawing dialog box and choose the OK button, the Advanced Setup wizard is displayed. In this wizard, the Units page is displayed by default, as shown in Figure 1-28. 
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			This page is used to set the units for measurement in the current drawing. You can select the required unit of measurement by selecting the respective radio button. You will notice that the preview image is modified accordingly. The different units of measurement you can choose from are Decimal, Engineering, Architectural, Fractional, and Scientific. You can also set the precision for the measurement units by selecting it from the Precision drop-down list.




			Choose the Next button to open the Angle page, as shown in Figure 1-29. You will notice that an arrow appears on the left of Angle in the Advanced Setup wizard. This implies that this page is current. 
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			This page is used to set the units for angular measurements and its precision. The units for angle measurement are Decimal Degrees, Deg/Min/Sec, Grads, Radians, and Surveyor. The units for angle measurement can be set by selecting any one of these radio buttons as required. The preview of the selected angular unit is displayed on the right of the radio buttons. The precision format changes automatically in the Precision drop-down list depending on the angle measuring system selected. You can then select the precision from the drop-down list. 




			The next page is the Angle Measure page, as shown in Figure 1-30. This page is used to select the direction of the baseline from which the angles will be measured. You can also set your own direction by selecting the Other radio button and then entering the value in its edit box. This edit box is available when you select the Other radio button. 
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			Choose Next to display the Angle Direction page, refer to Figure 1-31 to set the orientation for the angle measurement. By default, the angles are positive, if measured in a counterclockwise direction. This is because the Counter-Clockwise radio button is selected. If you select the Clockwise radio button, the angles will be considered positive when measured in the clockwise direction. 




			To set the limits of the drawing, choose the Next button; the Area page will be displayed, as shown in Figure 1-32. You can enter the width and length of the drawing area in the respective edit boxes.
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				    Note

			Even after you increase the limits of the drawing, the drawing display area is not increased. You need to invoke the Zoom All tool from the Navigation Bar to increase the drawing display area.




			Quick Setup 

			When you choose the Quick Setup option and then choose the OK button, the QuickSetup wizard is displayed. This wizard has two pages: Units and Area. The Units page is opened by default, as shown in Figure 1-33. The options in the Units page are similar to those in the Units page of the Advanced Setup wizard. The only difference is that you cannot set the precision for the units in this wizard. 
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			Choose Next to display the Area page, as shown in Figure 1-34. The Area page of the Quick Setup is similar to that of the Advanced Setup wizard. In this page, you can set the drawing limits.
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Tip

When you open an AutoCAD LT session, a drawing opens automatically. But you can open a new drawing using options such as Start from Scratch and Use a Wizard before entering into AutoCAD LT environment using the Startup dialog box. As mentioned earlier, the display of the Startup dialog box is turned off by default. Refer to the section Starting a New Drawing to know how to turn on the display of this dialog box.




			SAVING YOUR WORK


			  Application Menu:   SAVE AS, SAVE		Menu Bar:    File > Save or Save As	
  Quick Access Toolbar:  Save or Save As	Command:   QSAVE, SAVEAS, SAVE	

			You must save your work before you exit the drawing editor or turn off your system. Also, it is recommended that you save your drawings at regular intervals, so that in the event of a power failure or an editing error, the work will be retained.




			AutoCAD LT has provided the QSAVE, SAVEAS, and SAVE commands that allow you to save your work. These commands allow you to save your drawing by writing it to a permanent storage device, such as a hard drive or in any removable drive.




			When you choose the Save tool from the Quick Access Toolbar or the Application Menu, the QSAVE command is invoked. If the current drawing is unnamed and you save the drawing for the first time in the current session, the SAVEAS command will be invoked and you will be prompted to enter the file name in the Save Drawing As dialog box, as shown in Figure 1-35. You can enter the name for the drawing and then choose the Save button. If you have saved a drawing file once and then edited it, you can use the Save tool to save it, without the system prompting you to enter a file name. This allows you to do a quick save.
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			When you choose SaveAs from the Application Menu or choose the Save As tool from the Quick Access Toolbar, the Save Drawing As dialog box is displayed, similar to that shown in Figure 1-35. Even if the drawing has been saved with a file name, this tool gives you an option to save it with a different file name. In addition to saving the drawing, it sets the name of the current drawing to the file name you specify, which is displayed in the title bar. This tool is used when you want to save a previously saved drawing with a different file name. You can also use this tool when you make certain changes to a template and want to save the changed template drawing but leave the original template unchanged.




			Save Drawing As Dialog Box


			The Save Drawing As dialog box displays the information related to the drawing files on your system. The various components of the dialog box are discussed next.  




			Places List

			A column of icons is displayed on the left side of the dialog box. These icons contain the shortcuts to the folders that are frequently used. You can quickly save your drawings in one of these folders. The History folder displays the list of the most recently saved drawings. You can save your personal drawings in the Documents or the Favorites folder. The FTP folder displays the list of the various FTP sites that are available for saving the drawing. By default, no FTP sites are shown in the dialog box. To add a FTP site to the dialog box, choose the Tools button on the upper-right corner of the dialog box to display a shortcut menu and select Add/Modify FTP Locations. The Desktop folder displays the list of contents on the desktop. You can add a new folder in this list for an easy access by simply dragging the folder on to the Places list area. You can rearrange all these folders by dragging them and then placing them at the desired locations. It is also possible to remove the folders, which are not in frequent use. Right-click on the particular folder and then select Remove from the shortcut menu. Now, you can also save the document to new location of Autodesk Cloud. The option for saving the document is discussed next.




			File name Edit Box

			To save your work, enter the name of the drawing in the File name edit box by typing the file name or selecting it from the drop-down list. If you select the file name, it automatically appears in the File name edit box. If you have already assigned a name to the drawing, the current drawing name is taken as the default name. If the drawing is unnamed, the default name Drawing1 is displayed in the File name edit box. You can also choose the down arrow located on the right of the edit box to display the names of the previously saved drawings and choose a name here.




			Files of type Drop-down List

			The Files of type drop-down list, refer to Figure 1-36 is used to specify the drawing format in which you want to save the file. For example, to save the file as an AutoCAD LT 2004 drawing file, select AutoCAD LT 2004/LT2004 Drawing (*.dwg) from the drop-down list.
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			Save in Drop-down List

			The current drive and path information is listed in the Save in drop-down list. AutoCAD LT will initially save the drawing in the default folder, but if you want to save the drawing in a different folder, you have to specify the path. For example, to save the present drawing as house in the C1 folder, choose the arrow button in the Save in drop-down list to display the drop-down list. Select C: from the drop-down list; all folders in the C drive will be listed in the File list box. Double-click on the C1 folder, if it is already listed there or create a folder C1 by choosing the Create New Folder button. Select house from the list, if it is already listed there, or enter it in the File name edit box and then choose the Save button. Your drawing (house) will be saved in the C1 folder (C:\C1\house.dwg). Similarly, to save the drawing in the D drive, select D: in the Save in drop-down list.




Tip

The file name you enter to save a drawing should match its contents. This helps you to remember the drawing details and make it easier to refer to them later. Also, the file name can be 255 characters long and can contain spaces and punctuation marks.




			Views drop-down list

			The Views drop-down list has the options for the type of listing of files and displaying the preview images, refer to Figure 1-37.




[image: ]





			 

			List, Details, and Thumbnails Options

			If you choose the Details option, it will display the detailed information about the files (size, type, date, and time of modification) in the Name list box. In the detailed information, if you click on the Name label, the files are listed with the names in alphabetical order. If you double-click on the Name label, the files will be listed in reverse order. Similarly, if you click on the Size label, the files are listed according to their size in ascending order. Double-clicking on the Size label  will list the files in descending order of size. Similarly, you can click on the Type label or the Date modified label to list the files accordingly. If you choose the List option, all files present in the current folder will be listed in the File list box. If you choose the Thumbnails option, the list box displays the preview of all the drawings, along with their names displayed at the bottom of the drawing preview.




			Create New Folder Button

			If you choose the Create New Folder button, AutoCAD LT creates a new folder under the name New Folder. The new folder is displayed in the File list box. You can accept the name or change it to your requirement. You can also use the Alt+5 keys to create a new folder.




			Up one level Button

			The Up one level button displays the folders that are up by one level. For example, if you are in the Sample subfolder of the AutoCAD LT 2024 folder, then choosing the Up one level button will take you to the AutoCAD LT 2024 folder. You can also use the Alt+2 keys to do the same.




			Tools drop-down List                             

			The Tools drop-down list, refer to  Figure 1-38 has an option for adding or modifying the FTP sites. These sites can then be browsed from the FTP shortcut in the Places list. The Add Current Folder to Places and Add to Favorites options are used to add the folder displayed in the Save in edit box to the Places or the Favorites folder. The Options button is used for  invoking  Saveas Options dialog box where you can save the proxy images of the custom objects. It has the DWG Options and DXF Options tabs. The Digital Signatures button is used to invoke the Digital Signatures dialog box, which is used to configure the security options of the drawing.
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			AUTOMATIC TIMED SAVE


			AutoCAD LT allows you to save your work automatically at specific intervals. To change the time intervals, you can specify the intervals duration in minutes in the Minutes between saves text box in the File Safety Precautions area in the Options dialog box (Open and Save tab). This dialog box can be invoked by choosing the Options button from the Application Menu. Depending on the power supply, hardware, and type of drawings, you should decide on an appropriate time and assign it to this variable. AutoCAD LT saves the drawing with the file extension .sv$. You can also change the time interval by using the SAVETIME system variable.




Tip

Although the automatic save feature saves your drawing after a certain time interval, you should not completely depend on it because the procedure for converting the ac$ file into a drawing file is cumbersome. Therefore, it is recommended that you save your files regularly using the QSAVE or SAVEAS command.




			CREATING BACKUP FILES


			If the drawing file already exists and you use Save or Save As tool to update the current drawing, AutoCAD LT creates a backup file. AutoCAD LT takes the previous copy of the drawing and changes it from a file type .dwg to .bak, and the updated drawing is saved as a drawing file with the .dwg extension. For example, if the name of the drawing is myproj.dwg, AutoCAD LT will change it to myproj.bak and save the current drawing as myproj.dwg.




			Changing Automatic Timed Saved and Backup Files into AutoCAD LT Format


			Sometimes, you may need to change the automatic timed saved and backup files into AutoCAD LT format. To change a backup file into AutoCAD LT format, open the folder, in which you have saved the backup or the automatic timed saved drawing. Now, choose the View tab and select the File name extensions check box from the Show/hide area. Rename the automatic saved drawing or the backup file with a different name and also, change the extension of the drawing from .sv$ or .bak to .dwg.




			Using the Drawing Recovery Manager to Recover Files


			The files that are saved automatically can also be retrieved by using the Drawing Recovery Manager. You can open the Drawing Recovery Manager by entering DRAWINGRECOVERY at the Command prompt.




			If the automatic save operation is performed in a drawing and the system crashes accidentally, the next time you run AutoCAD LT, the Drawing Recovery message box will be displayed, as shown in Figure 1-39. The message box informs you that the program unexpectedly failed and you can open the most suitable among the backup files created by AutoCAD LT. Choose the Close button from the Drawing Recovery message box; the Drawing Recovery Manager is displayed on the left of the drawing area, as shown in Figure 1-40. 
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			The Backup Files rollout lists the original files, the backup  files, and the automatically saved files. Select a file; its preview will be displayed in the Preview rollout. Also, the information corresponding to the selected file will be displayed in the Details rollout. To open a backup file, double-click on its name in the Backup Files rollout. Alternatively, right-click on the file name and then choose Open from the shortcut menu. It is recommended that you save the backup file at the desired location before you start working on it.
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			CLOSING A DRAWING


			You can close the current drawing file without actually quitting AutoCAD LT by choosing Close > Current Drawing from the Application Menu or by entering CLOSE in the Command prompt. If multiple drawing files are opened, choose Close > All Drawings from the Application Menu. If you have not saved the drawing after making the last changes to it and you invoke the CLOSE command, AutoCAD LT displays a dialog box that allows you to save the drawing before closing. This box gives you an option to discard the current drawing or the changes made to it. It also gives you an option to cancel the command. After closing the drawing, you are still in AutoCAD LT from where you can open a new or an already saved drawing file. You can also use the close button (X) of the drawing area to close the drawing. 




			OPENING AN EXISTING DRAWING


			  Application Menu: Open > Drawing	Quick Access Toolbar:  Open	
  Menu Bar:  File > Open		Command:   OPEN		

			You can open an existing drawing file that has been saved previously. There are three methods  that can be used to open a drawing file: by using the Select File dialog box, by using the Create New Drawing dialog box, and by dragging and dropping.




			Opening an Existing Drawing Using the Select File Dialog Box


			If you are already in the drawing editor and you want to open a drawing file, choose the Open tool from the Quick Access Toolbar; the Select File dialog box will be displayed, as shown in Figure 1-41. You can select the drawing to be opened using this dialog box. This dialog box is similar to the standard dialog boxes. You can choose the file you want to open from the folder in which it is stored. You can change the folder from the Look in drop-down list. You can then select the name of the drawing from the list box or you can enter the name of the drawing file you want to open in the File name edit box. After selecting the drawing file, you can choose the Open button to open the file. Here, you can choose Drawing1 from the list and then choose the Open button to open the drawing.
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			When you select a file name, its image is displayed in the Preview box. If you are not sure about the file name of a particular drawing but know the contents, you can select the file names and look for the particular drawing in the Preview box. You can also change the file type by selecting it in the Files of type drop-down list. Apart from the dwg files, you can open the dwt (template) files or the dxf files. You have all the standard icons in the Places list that can be used to open drawing files from different locations. The Open button has a drop-down list, as shown in Figure 1-42. You can choose a method for opening the file using this drop-down list. These methods are discussed next.
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			Open Read-Only

			To view a drawing without altering it, you must select the Open Read-Only option from the drop-down list. In other words, Open Read-Only option protects the drawing file from changes. AutoCAD LT does not prevent you from editing the drawing, but if you try to save the opened drawing with the original file name, AutoCAD LT warns you that the drawing file is write protected. However, you can save the edited drawing to a file with a different file name using the Save Drawing As dialog box. This way you can preserve your drawing.




			Select Initial View 

			A view is defined as the way you look at an object. Select the Select Initial View check box if you want to load a specific view initially when AutoCAD LT loads the drawing. This option will work, if the drawing has saved views. This is generally used while working on a large complicated drawing, in which you want to work on a particular portion of the drawing. You can save that particular portion as a view and then select it to open the drawing next time. You can save a desired view, by using AutoCAD LT’s VIEW command (see “Creating Views” topic, Chapter 6). If the drawing has no saved views, selecting this option will load the last view. If you select the Select Initial View check box and then choose the Open button, AutoCAD LT will display the Select Initial View dialog box. You can select the view name from this dialog box, and AutoCAD LT will load the drawing with the selected view displayed.




Tip

1. Apart from opening a drawing from the Startup dialog box or the Select File dialog box, you can also open a drawing from the Application Menu. By default, the Recent Documents option is chosen in the Application Menu. As a result, the most recently opened drawings will be displayed and you can open the required file from it. 




2. It is possible to open an AutoCAD LT 2000 drawing in AutoCAD LT 2023. However, when you save this drawing, it is automatically converted and saved as an updated version of AutoCAD LT drawing file. 




			Opening an Existing Drawing Using the Startup Dialog Box


			If you have configured the settings to show the Startup dialog box by setting the STARTUP system variable value as 1, the Startup dialog box will be displayed every time you start a new AutoCAD LT session. The first button in this dialog box is the Open a Drawing button. When you choose this button, a list of the recently opened drawings will be displayed for you to select from, refer to Figure 1-43. Note that this button is activated only when this dialog box is displayed by default on starting a new session of AutoCAD LT. The Browse button displays the Select File dialog box, which allows you to browse to another file. 




			Note

			The display of the dialog boxes related to opening and saving drawings will be disabled, if the STARTUP and FILEDIA system variables are set to 0. The initial value of these variables is 1.
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			Opening an Existing Drawing Using the Drag and Drop Method


			You can also open an existing drawing in AutoCAD LT by dragging it from the Window Explorer and dropping it into AutoCAD LT. If you drop the selected drawing in the drawing area, the drawing will be inserted as a block and as a result, you cannot modify it. But, if you drag the drawing from the Window Explorer and drop it anywhere other than the drawing area, AutoCAD LT opens the selected drawing.    							




			QUITTING AUTOCAD LT


			You can exit the AutoCAD LT program by using the EXIT or QUIT command. Even if you have an active command, you can choose Exit Autodesk AutoCAD LT 2024 from the Application Menu to quit the AutoCAD LT program. In case the drawing has not been saved, it allows you to save the work first through a dialog box. Note that if you choose No in this dialog box, all the changes made in the current list till the last save will be lost. You can also choose the Close button (X) of the main AutoCAD LT window (present in the title bar) to end the AutoCAD LT session. 




			CREATING AND MANAGING WORKSPACES


			A workspace is defined as a customized arrangement of Ribbon, toolbars, menus, and window palettes in the AutoCAD LT environment. You can create your own workspaces, in which only specified toolbars, menus, and palettes are available. When you start AutoCAD LT, by default, the Drafting & Annotation workspace is the current workspace. You can select any other predefined workspace from the Workspace drop-down list available in the title bar, next to the Quick Access Toolbar, refer to Figure 1-44. You can also set the workspace from the flyout that will be displayed on choosing the Workspace Switching button on the Status Bar or by choosing the required workspace from the Quick Access Toolbar. 
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			Creating a New Workspace


			To create a new workspace, customize the Ribbon and invoke the palettes to be displayed in the new workspace. Next, select the Save Current As option from the Workspace drop-down list in the titlebar; the Save Workspace dialog box will be displayed, as shown in Figure 1-45. Enter the name of the new workspace in the Name edit box and choose the Save button. 




			The new workspace is now the current workspace and is added to the Workspace drop-down list in the Quick Access Toolbar. Likewise, you can create workspaces based on your requirement and switch from one workspace to the other by selecting the name from the drop-down list in the Workspaces toolbar or the drop-down list in the Quick Access Toolbar.
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			Modifying the Workspace Settings


			AutoCAD LT allows you to modify the workspace settings. To do so, select the Workspace Settings option in the Workspace drop-down list in the title bar; the Workspace Settings dialog box will be displayed, as shown in Figure 1-46. All workspaces are listed in the My Workspace drop-down list. You can make any workspace as My Workspace by selecting it from the My Workspace drop-down list. You can also choose the My Workspace button from the Workspaces toolbar to change the current workspace to the one that was set as My Workspace in the Workspace Settings dialog box. The other options in this dialog box are discussed next.




			Menu Display and Order Area

			The options in this area are used to control the display and the order of display of workspaces in the Workspace drop-down list. By default, workspaces are listed in the sequence of their creation. To change the order, select a workspace and choose the Move Up or Move Down button. To control the display of the workspaces, you can select or clear the check boxes. You can also add a separator between workspaces by choosing the Add Separator button. A separator is a line that is placed between two workspaces in the Workspace drop-down list in the title bar, as shown in Figure 1-47. 
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			When Switching Workspaces Area

			By default, the Do not save changes to workspace radio button is selected in this area. This ensures that while switching the workspaces, the changes made in the current workspace will not be saved. If you select the Automatically save workspace changes radio button, the changes made in the current workspace will be automatically saved when you switch to the other workspace.




			AUTOCAD LT HELP


			  Titlebar:  ? > Help	Shortcut Key: F1		Command:  HELP or ?   

			You can get the on-line help and documentation about the working of AutoCAD LT 2024 commands from the Help menu in the title bar, refer to Figure 1-48. You can also access the Help menu by pressing the F1 function key. An InfoCenter bar is displayed at the top right corner in the title bar that will help you sign in to the Autodesk Online services, refer to Figure 1-49. You can also access AutoCAD LT community by using certain keywords. Some important options in the Help menu are discussed next.
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			In Autodesk AutoCAD LT 2024 - Help window, as shown in Figure 1-50, you can browse videos, tutorials, and documentation for beginners and advanced users in the Learn and Resources sections. You can download sample files and offline help database from the Downloads section. You can also connect to other users of Autodesk community and discussion groups using the Connect section. 
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			Download Offline Help

			This option is used to read the help contents and topics, when the user has no internet access. (AutoCAD LT prompts you to download 120 MB File, user can save this file and then use it later on.) 




			Send Feedback

			You can also directly contact Autodesk regarding support, discussion, or any consulting work. When you click on this option, a page will be displayed asking for the required queries and contact details. After entering the contact details, you can press Submit to exit.




			Download Language Packs

			Once AutoCAD LT is installed, you can install the AutoCAD LT language pack to run AutoCAD LT in your preferred language by choosing this option.




			About Autodesk AutoCAD LT 2024

			This option gives you information about the Release, Serial number, Licensed to, and also the legal description about AutoCAD LT.




			SAVE TO WEB & MOBILE


			  Application Menu:  Save As > Drawing to AutoCAD Web & Mobile	  		                	  Quick Access Toolbar:  Save to Web & Mobile 	            Command:  SAVETOWEBMOBILE	                                  

			Using the Save to Web & Mobile tool, you can save copy of your drawings in your Autodesk web & mobile account from any remote location in the world using any device such as desktop or mobile having internet access. You can access this tool from the Quick Access Toolbar or Application Menu. When you choose this tool, the Save to AutoCAD Web & Mobile dialog box will be displayed, refer to Figure 1-51.
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			Enter the name of the file to be saved in the File name edit box. Next, choose the Save button. 




			Note

			1. The name of the saved files appear in the Name column of the list box available in the Save to AutoCAD Web & Mobile dialog box when you invoke this dialog box again.




			2. You need to first sign in to your Autodesk account to use this tool. If you are not signed in and choose this tool, the Autodesk sign-in window will appear and will prompt you to sign in first. 




	3. The drawing files saved in your web and mobile account are saved to the cloud and utilise                                                                                                                                          the cloud space. You can save them to your device by using the Save As tool.




4. You can also share the saved files with any of the co-workers or clients across the world. They can review or edit the drawing file depending upon the permissions you grant them.




			After saving the file to your web and mobile account, you can access it from anywhere across the world using any device (mobile, tablet, etc.) with a Wi-fi or internet connection.   




			Note

			You can access the saved web and mobile files using the Open from Web & Mobile tool available in the Quick Access Toolbar.

			


			ADDITIONAL HELP RESOURCES


			1.	You can get help for a command while working by pressing the F1 key. The help html containing information about the command is displayed. You can exit the dialog box and continue with the command.




			2.	You can get help about a dialog box by choosing the Help button in that dialog box.




			3.	Autodesk has provided several resources that you can use to get assistance with your AutoCAD LT questions. The following is a list of some of the resources:




				a.	Autodesk web site https://www.autodesk.com




				b. 	AutoCAD LT Technical Assistance website https://www.autodesk.com/support




				c.	AutoCAD LT Discussion Groups website https://discussion.autodesk.com/index.jspa




			4.	You can also get help by contacting us at techsupport@cadcim.com and sales@cadcim.com.




			5.	You can download AutoCAD LT drawings, programs, and special topics by registering yourself as faculty at: https://cadcim.com/Registration.aspx




			SELF-EVALUATION TEST


			Answer the following questions and then compare them to those given at the end of this chapter:




			1.	The ________ button is used to set the performance of the software at an acceptable level.




			2.	If the __________ variable is set to 1 and you invoke the New tool, the Create New Drawing dialog box will be displayed. 




			3.	If you want to work on a drawing without altering the original drawing, you must select the __________ option from the Open drop-down list in the Select File dialog box.




			4.	The __________ option enables you to open only a selected view or a selected layer of the current drawing.




			5.	You can use the __________ command to close the current drawing file without actually quitting AutoCAD LT.




			6.	The __________ system variable can be used to change the time interval for automatic save.




			7.	By using the__________ button, you can find information about a command on internet.




			8.	You can enable or disable the functions such as AutoComplete, AutoCorrect, and so on        by using the options available in the__________ dialog box.




			9.	The__________ button is used to toggle the display of the File tab bar which displays all       opened files. 




			10.	You can press the F3 key to display the AutoCAD LT text window, which displays the previous commands and prompts. (T/F)




			11.	If you do not have internet connection, you cannot access the Help files. (T/F)




			12.	If a drawing was partially opened and saved previously, it is not possible to open it again with the same layers and views. (T/F)




			13.	If the current drawing is unnamed and you save the drawing for the first time, the Save tool will prompt you to enter the file name in the Save Drawing As dialog box. (T/F) 	




			REVIEW QUESTIONS


			Answer the following questions:




			1.	Which of the following combination of keys should be pressed to hide all toolbars displayed on the screen?

					(a) Ctrl+3								(b) Ctrl+0

					(c) Ctrl+5								(d) Ctrl+2




			2.	Which of the following combination of keys should be pressed to turn on or off the display of the Tool Palettes window?

					(a) Ctrl+3								(b) Ctrl+0

					(c) Ctrl+5								(d) Ctrl+2




			3.	Which of the following commands is used to exit the AutoCAD LT program? 

					(a) QUIT								(b) END

					(c) CLOSE							(d) None of these




			4.	Which of the following options in the Startup dialog box is used to set the initial drawing settings before actually starting a new drawing?  

				

					(a) Start from Scratch					(b) Use a Template

					(c) Use a Wizard 					(d) None  of these




			5.	Which of the following commands is invoked when you choose Save from the File menu or the Save tool from the Quick Access Toolbar?

					(a) SAVE								(b) LSAVE

					(c) QSAVE							(d) SAVEAS




				

			6.	AutoCAD LT has provided __________ as an easy and convenient way of placing and sharing hatch patterns and blocks in the current drawing.




			7.	By default, the angles are positive if measured in the __________ direction.




			8.	The __________check box is used to toggle the display of resolved posts.




			9.	The shortcut menu invoked by right-clicking on the command window displays the most recently used commands and some of the window options such as Copy, Paste, and so on. (T/F)




			10.	You can open an AutoCAD LT 2002 drawing in AutoCAD LT 2024. (T/F)




			11.	The file name that you enter to save a drawing in the Save Drawing As dialog box can be 255 characters long but cannot contain spaces and punctuation marks. (T/F)




			12.	You can close a drawing in AutoCAD LT even if a command is active. (T/F)







			Answers to Self-Evaluation Test

			1. Hardware Acceleration, 2. STARTUP, 3. Open Read-Only, 4. Partial Open, 5. CLOSE, 6. SAVETIME, 7. Search on Internet, 8. Input Search Options, 9. File Tabs, 10. F, 11. F, 12. F, 13. T

		


							Chapter 2


					Getting Started with AutoCAD LT




				
					 Learning Objectives 

					After completing this chapter, you will be able to:

					•	Draw lines by using the Line tool

					•	Understand the coordinate systems used in AutoCAD LT

					•	Clear the drawing area by using the Erase tool

					•	Understand two basic object selection methods: Window and Window Crossing methods

					•	Draw circles by using various tools

					•	Use the Zoom and Pan tools

					•	Set up units by using the Units tool 

					•	Set up and determine limits for a given drawing

					•	Plot drawings by using the basic plotting options

					•	Use the Options dialog box and specify settings




				
						 Key Terms 

					
						•  Dynamic Input

						•  Line

						•  Coordinate Systems

						•  Absolute Coordinate    System

						•  Relative Coordinate System

						•  Direct Distance Entry

						•  Erase		

						•  Object Selection

						•  Circle

						•  Zoom

						•  Pan

						•  Units Format

						•  Limits

						•  Plot

						•  Options

					
		
			


DYNAMIC INPUT MODE


In AutoCAD LT, the Dynamic Input mode allows you to enter the commands through the pointer input and the dimensions using the dimension input. You can turn this mode on/off by using the Dynamic Input button available in the Status Bar (Customize to add). When you start AutoCAD for the first time, the Dynamic Input mode is active, as the Dynamic Input button is chosen by default in the Status Bar. With this mode turned on, all the prompts are available at the tooltip as dynamic prompts and you can select the command options through the dynamic prompt. The settings for the Dynamic Input mode are done through the Dynamic Input tab of the Drafting Settings dialog box. To invoke the Drafting Settings dialog box, right-click on the Dynamic Input button in the Status Bar; a shortcut menu will be displayed. Choose the Dynamic Input Settings option from the shortcut menu; the Drafting Settings dialog box will be displayed, as shown in Figure 2-1. The options in the Dynamic Input tab are discussed next.
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			Note

			If the Dynamic Input button is not available in the Status Bar, choose the Customization button and then select the corresponding check box from the resulting menu to display this button on the Status Bar.




			Enable Pointer Input


			If the Enable Pointer Input check box is selected by default which enables you to enter the commands through the pointer input. Figure 2-2 shows the CIRCLE command entered through the pointer input. If this check box is cleared, the Dynamic Input option will be turned off and the commands have to be entered through the Command prompt. If you enter any alphabet in the Dynamic Input prompt, all tools whose names start with the entered alphabet will be displayed in a list at the pointer, see Figure 2-2.
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			If you choose the Settings button from the Pointer Input area, the Pointer Input Settings dialog box will be displayed, as shown in Figure 2-3. The radio buttons in the Format area of this dialog box are used to set the default settings in either Polar or Cartesian format for specifying the second or next points for the entities. By default, the Polar format and Relative coordinates radio buttons are selected. As a result, the coordinates will be specified in the polar form and with respect to the relative coordinates system. You can select the Cartesian format radio button to enter the coordinates in Cartesian form. Similarly, if you select the Absolute coordinates radio button, the numerical entries will be measured with respect to the absolute coordinate system.




			The options in the Visibility area of the Pointer Input Settings dialog box are used to set the visibility of the coordinates tool tips. By default, the When a command asks for a point radio button is selected. You can select the other radio buttons to modify this display.




			Enable Dimension Input where possible


			The Enable Dimension Input where possible check box is selected by default. As a result, the dimension input field is displayed in the graphics area showing the preview of that dimension. Figure 2-4 displays the dimension input fields. The options under the Dynamic prompt will be available when you press the down arrow key from the keyboard. The dotted lines show the geometric parameters like length, radius, or diameter corresponding to that dimension. Figure 2-4 shows a line being drawn using the PLINE command. The two dimension inputs shown are for the length of the line and the angle with positive direction of the X axis.




			Using the Tab key, you can toggle between the dimension input fields. As soon as you specify one dimension and move to the other, the previous dimension will be locked. If the Enable Dimension Input where possible check box is cleared, the preview of dimensions will not be displayed. You can only enter the dimensions in the dimension input fields below the cursor, as shown in Figure 2-5. Choose the Settings button from the Dimension Input area to display the Dimension Input Settings dialog box, as shown in Figure 2-6. 
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			By default, the Show 2 dimension input fields at a time radio button is selected. As a result, two dimension input fields will be displayed in the drawing area while stretching a sketched entity. The two input fields will depend on the entity that is being stretched. For example, if you stretch a line using one of its endpoints, the input field will show the total length of the line and the change in its length. Similarly, while stretching a circle using the grip on its circumference, the input fields will show the total radius and the change in the radius. You can set the priority to display only one input field or various input fields, simultaneously, by selecting their respective check boxes.




Tip

If multiple dimension input fields are available, use the Tab key to switch between the dimension input fields.




			Show command prompting and command input near the crosshairs


			If this check box is selected, the prompt sequences will be dynamically displayed near the crosshairs. Whenever a black arrow appears at the pointer input, it suggests that the access options are available. To access these options, press the down arrow key to see the dynamic prompt listing all options. In the dynamic prompt, you can use the cursor or the down arrow key to jog through the options. A black dot will appear before the option that is currently active. In Figure 2-5, the Length option is currently active. Press Enter to confirm the polyline creation with the Length option.




			Show additional tips with command prompting


			In AutoCAD LT, on selecting the Show additional tips with command prompting check box available in the Dynamic Input tab of the Drafting Settings dialog box, refer to Figure 2-1, the display of tips for the grip manipulation will be turned on.




			Drafting Tooltip Appearance


			When you choose the Drafting Tooltip Appearance button, the Tooltip Appearance dialog box will be displayed, as shown in Figure 2-7. This dialog box contains the options to customize the tooltip appearance. 




			The Colors button is chosen to change the color of the tooltip in the model space or layouts. The edit box in the Size area is used to specify the size of the tooltip. You can also use the slider to control the size of the tool tip. The preview is displayed in the Model Preview area and the Layout Preview area as soon as the value is changed in the Size edit box. 




			Similarly, the transparency of the tooltip can be controlled using the edit box or the slider in the Transparency area. Selecting the Override OS settings for all drafting tooltips radio button in the Apply to area ensures that changes made in the Tooltip Appearance dialog box will be applied to all drafting tooltips. If you select the Use settings only for Dynamic Input tooltips radio button, the changes will be applied only to the Dynamic Input tooltips. For example, if you change any of the parameters using the Tooltip Appearance dialog box and select the Use settings only for Dynamic Input tooltips radio button, the tooltips for the dynamic input will be modified but for the polar tracking it will consider the original values. 




			On the other hand, if you select the Override OS settings for all drafting tooltips radio button, the tooltips displayed for the polar tracking will also be modified based on the values in the Tooltip Appearance dialog box.
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			DRAWING LINES IN AUTOCAD LT


			  Ribbon: Home > Draw > Line	Toolbar: Draw > Line
  Menu Bar: Draw > Line	Command: LINE or L	

			The most commonly used fundamental object in a drawing is line. In AutoCAD LT, a line is drawn between two points by using the Line tool. You can invoke the Line tool from the Draw panel of the Home tab in the Ribbon, refer to Figure 2-8. Alternatively, you can invoke the Line tool from the Draw toolbar, as shown in Figure 2-9. However, the Draw toolbar is not displayed by default. To invoke this toolbar, choose Tools > Toolbars > AutoCAD LT > Draw from the Menu Bar.
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			You can also invoke the Line tool by entering LINE or L (L is the alias for the LINE command) at the Command prompt. On invoking the Line tool, you will be prompted to specify the starting point of the line. Specify a point by clicking the left mouse button in the drawing area or by entering its coordinates in the Dynamic Input fields or the command prompt. After specifying the first point, you will be prompted to specify the second point. Specify the second point; a line will be drawn, refer to Figure 2-10. You may continue specifying points and draw lines or terminate the Line tool by pressing Enter, Esc, or Spacebar. You can also right-click to display the shortcut menu and then choose the Enter or Cancel option from it to exit the Line tool.
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			Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace. The prompt sequence for drawing the sketch shown in Figure 2-10 is given next.




			Choose the Line tool 

			Specify first point: Move the cursor (mouse) and left-click to specify the first point.

			Specify next point or [Undo]: Move the cursor horizontal towards the right and left-click to specify the second point.

			Specify next point or [Undo]: Specify the third point.

			Specify next point or [Close/Undo]: Enter (Press Enter to exit the Line tool.)   




			Note

			When you specify the start point of a line by pressing the left mouse button, a rubber band line stretches between the selected point and the current position of the cursor. This line is sensitive to the movement of the cursor and helps you select the direction and the placement for the next point for the line.




			Note that in the Command prompt the Close, Undo, and Exit options will be displayed when the lines are created using the Line tool. All these options are discussed next. 




			The Close Option


			After drawing two continuous lines by using the Line tool, you will notice that the Close option is displayed at the Command prompt. The Close option is used to join the current point with the start point of the first line when two or more continuous lines are drawn or enter C at the Command prompt as given in the Command prompt below.




			Choose the Line tool. 

			LINE Specify first point: Pick the first point.

			Specify next point or [Undo]: Pick the second point.

			Specify next point or [Undo]: Pick the third point.

			Specify next point or [Close/Undo]: Pick the fourth point.

			Specify next point or [Close/Undo]: C Enter or (Pick the first point again). Refer to Figure 2-11.
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			You can also choose the Close option from the shortcut menu which appears when you right-click in the drawing area.




Tip

After exiting the Line tool, to draw another line starting from the endpoint of the previous line, press Enter twice; a new line will start from the endpoint of the previous line. Alternatively, you can choose the Line tool and then type the @ symbol, a new line will start from the end point of the previous line. For example, after drawing a circle if you invoke the Line tool, the @ symbol will snap to the center point of the circle.




			The Undo Option


			While drawing a line, if you specify a wrong endpoint, then you can undo the last specified point and go back to the previous stage by using the Undo option of the Line tool. You can use this option multiple times. To use this option, type Undo (or just U) at the Specify next point or [Undo] prompt. You can also right-click to display the shortcut menu and then choose the Undo option.




			 

			Note

			By default, whenever you open a new drawing, you need to modify the drawing display area. To modify the display area, select the required tool from the Zoom drop-down in the Navigator bar; the drawing display gets modified. You will learn more about the Zoom tools later in this chapter.




			INVOKING TOOLS USING DYNAMIC INPUT/COMMAND PROMPT


			In AutoCAD LT, if you enter any alphabet at the Command prompt or Dynamic Input, all the tools whose name start with the entered alphabet will be displayed in a list at the Command prompt or Dynamic Input. For example, if you enter L at the Command prompt or Dynamic Input, all the tools whose names start with the alphabet L will be displayed, refer to Figure 2-12. In this way, you can view all the tool names starting with a particular alphabet and select the required tool. 
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			Note

			For better visualization, you can use the Zoom tool. 

			Enter Z at the command prompt and press Enter

			Specify corner of window, enter a scale factor (nX or nXP), or: Enter 0,0 and press Enter 

			Specify opposite corner: Enter 12,9 and press Enter




			COORDINATE SYSTEMS


			In AutoCAD, the location of a point is specified in terms of Cartesian coordinates. In this system, each point in a plane is specified by a pair of numerical coordinates. To specify a point in a plane, take two mutually perpendicular lines as references. The horizontal line is called the X axis and the vertical line is called the Y axis. The X and Y axes divide the XY plane into four parts, generally known as quadrants. The point of intersection of these two axes is called the origin and the plane is called the XY plane. The origin has the coordinate values of X = 0, Y = 0. The origin is taken as the reference for locating a point on the XY plane. Now, to locate a point, say P, draw a vertical line intersecting the X axis. The horizontal distance between the origin and the intersection point will be called the X coordinate of P. It will be denoted as P(x). The X coordinate specifies how far the point is to the left or right from the origin along the X axis. Now, draw a horizontal line intersecting the Y axis. The vertical distance between the origin and the intersection point will be the Y coordinate of P. It will be denoted as P(y). The Y coordinate specifies how far the point is to the top or bottom from the origin along the Y axis. The intersection point of the horizontal and vertical lines is the coordinate of the point and is denoted as P(x,y). The X coordinate is positive if measured from the right of the origin and is negative if measured from the left of the origin. The Y coordinate is positive if measured above the origin and is negative if measured below the origin, refer to Figure 2-13.
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			In AutoCAD, the default origin is located at the lower left corner of the drawing area. AutoCAD uses the following coordinate systems to locate a point in the XY plane.

			1. Relative coordinate system

				a. Relative polar coordinate system

				b. Relative rectangular coordinate system

			2. Absolute coordinate system

			3. Direct distance entry




			If you are specifying a point by entering its location at the Command prompt then you need to use any one of the coordinate systems.




			Relative Coordinate System


			There are two types of relative coordinates: relative polar and relative rectangular. 




			Relative Polar Coordinates


			In the Relative Polar Coordinate system, the location of apoint is specified by defining the distance of the point from the current point and the angle between the two points with respect to the positive X axis. The prompt sequence to draw a line of length 5 units whose start point is at 1,1 and inclined at an angle of 30 degrees to the X axis, as shown in Figure 2-14, is given next. 
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			    Choose the Line tool 

			    Specify first point: 1,1 Enter

			  Specify next point or [Undo]: @5<30 Enter




			If the Dynamic Input is on, by default the relative polar coordinate mode will be activated. Therefore, when you invoke the Line tool and specify the start point, two input boxes will be displayed. The second input box shows the angle value, preceded by the < symbol. Now, enter the distance value and press the Tab key to jump to the second input box, and then enter the angle value. 

			
Sign Convention. By default, in the relative polar coordinate system, the angle is measured from the horizontal axis as the zero degree. Also, the angle is positive if measured in counter clockwise direction and is negative if measured in clockwise direction. Here, it is assumed that the default setup of the angle measurement has not been changed.




			Note

			You can modify the default settings of the angle measurement direction by using the Units tool from the Format tab of the Menu Bar which is discussed later in this chapter.

			Example 1			       Relative Polar Coordinates   

			Draw the profile shown in Figure 2-15 by using the Relative Polar Coordinates. The relative coordinate values of each point are given in the table. The start point is located at 1.5, 1.75. Save this drawing with the name Exam1.dwg. The dimensions and the numbering are for reference only.
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			Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace. Next, you need to modify the drawing display area. To do so, choose the Zoom Extents tool from the Navigation bar. Next, turn off the Dynamic Input option by choosing the Dynamic Input button from the Status Bar.




			Enter Z at the command prompt and press Enter Enter

			Specify corner of window, enter a scale factor (nX or nXP), or: Enter 0,0 and press Enter Enter

			Specify opposite corner: Enter 12,9 and press Enter Enter Enter

			Choose the Line tool.

			LINE Specify first point: 1.5,1.75 Enter Enter

			Specify next point or [Undo]: Move the cursor upward, enter 1.0>Tab>90> Enter

			Specify next point or [Undo]: Move the cursor right, enter 2.0>Tab>0> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor upward-right, enter 2.0>Tab>30> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor right, enter 0.75>Tab>0> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor downward, enter 1.25>Tab>270> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor left, enter 1.0>Tab>180> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor downward, enter 0.5>Tab>270> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor right, enter 1.0>Tab>0> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor downward, enter 1.25>Tab>270> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor left, enter 0.75>Tab>180> Enter Enter

			Specify next point or [Close/Undo]: Move the cursor upward-left, enter 2.0>Tab>150> Enter Enter

			Specify next point or [Close/Undo]: C> EnterEnter (The last point joins with the first point)




			Alternative Method: When the Dynamic Input option is turned off

			To create the sketch using this alternative method, make sure you turn off the Dynamic Input option from the Status Bar.




			   Command: DYNMODE Enter

			   Enter new value for DYNMODE <3>: 0 Enter

			   Enter Z at the command prompt and press Enter

			   Specify corner of window, enter a scale factor (nX or nXP), or: Enter 0,0 and press Enter 

			   Specify opposite corner: Enter 12,9 and press Enter

			Choose the Line tool 

			LINE Specify first point: 1.5,1.75 Enter   (Start point)

			Specify next point or [Undo]: @1<90 Enter

			Specify next point or [eXit/Undo]: @2.0<0 Enter

			Specify next point or [Close/Undo]: @2<30 Enter

			Specify next point or [Close/Undo]: @0.75<0 Enter

			Specify next point or [Close/Undo]: @1.25<-90 Enter

			Specify next point or [Close/Undo]: @1.0<180 Enter

			Specify next point or [Close/Undo]: @0.5<270 Enter

			Specify next point or [Close/Undo]: @1.0<0 Enter

			Specify next point or [Close/Undo]: @1.25<270 Enter

			Specify next point or [Close/Undo]: @0.75<180 Enter

			Specify next point or [Close/Undo]: @2.0<150 Enter

			Specify next point or [Close/Undo]: C Enter (The last point joins with the first point)

			To save this drawing, choose the Save tool from the Quick Access Toolbar; the Save Drawing As dialog box will be displayed. Enter Exam1 in the File name edit box and then choose the Save button; the drawing will be saved with the specified name in the default Documents folder.




			Exercise 1: Using Relative Polar Coordinates

			Draw the profile shown in Figure 2-16 by specifying points using the relative polar coordinates. Do not dimension the profile. They are given for reference only.
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			Relative Rectangular Coordinates


			In the Relative Rectangular Coordinate system, the location of a point is specified with respect to the previous point and not with respect to the origin. To enter coordinate values in terms of the Relative Rectangular Coordinate system, check whether the Dynamic Input is on or not. If the Dynamic Input is turned on, then by default the profile will be drawn using the Relative Rectangular Coordinate system. Therefore, in this case, enter the X coordinate, type comma (,), and then enter the Y coordinate. However, if the Dynamic Input is turned off, the coordinate values have to be prefixed by the @ symbol, so that the profile will be drawn using the Relative Rectangular Coordinate system. For example, to draw a rectangle, refer to Figure 2-17, using the Relative Rectangular Coordinate system, you need to use the following prompt sequence:
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			Choose the Line tool

			LINE Specify first point: 1,1 Enter   (Start point)

			Specify next point or [Undo]: 4,0 Enter 

			Specify next point or [Undo]: 0,3 Enter

			Specify next point or [Close/Undo]:-4,0 Enter

			Specify next point or [close/Undo]: 0,-3 Enter

			Specify next point or [close/Undo]: Enter




			Remember that if the Dynamic Input is off, you need to prefix @ before the coordinate values.




			Sign Convention. As mentioned, in the Relative Rectangular Coordinate system, the distance along the X and Y axes is measured with respect to the previous point. To understand the sign convention, imagine a horizontal line and a vertical line passing through the previous points so that you get four quadrants. If the new point is located in the first quadrant, then both the distances (DX and DY) will be specified as positive values. If the new point is located in the third quadrant, then both the distances (DX and DY) will be specified as negative values. In other words, the point will have a positive coordinate values if it is located above X axis and on the right of  Y axis. Similarly, the point will have a negative coordinate value, if it is located below X axis and on the left of the Y axis.




			Example 2   	           Relative Rectangular Coordinates

			Draw the profile shown in Figure 2-18 using Relative Rectangular Coordinates. The coordinates for the points are given in the table below.
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			Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace. Before you proceed, you need to make sure that the Dynamic Input is turned on.




			   Enter Z at the command prompt and press Enter

			   Specify corner of window, enter a scale factor (nX or nXP), or: Enter 0,0 and press Enter 

			   Specify opposite corner: Enter 12,9 and press Enter

			Next, choose the Line tool 

			  LINE Specify first point: 3,1 Enter  (Start point)

			  Specify next point or [Undo]: 4,0 Enter

			  Specify next point or [Undo]: 0,1 Enter

			  Specify next point or [close/Undo]: -1,0 Enter

			  Specify next point or [Close/Undo]: 1,1 Enter

			  Specify next point or [Close/Undo]: 0,2 Enter

			  Specify next point or [Close/Undo]: -1,0 Enter

			  Specify next point or [Close/Undo]: -1,-1 Enter

			  Specify next point or [Close/Undo]: -1,1 Enter

			  Specify next point or [Close/Undo]: -1,0 Enter

			  Specify next point or [Close/Undo]: 0,-2 Enter

			  Specify next point or [Close/Undo]: 1,-1 Enter

			  Specify next point or [Close/Undo]: -1,0 Enter

			  Specify next point or [Close/Undo]: 0,-1 Enter

			  Specify next point or [Close/Undo]: Enter




			Alternative Method: When the Dynamic Input mode is turned off

			To create the sketch using this method, make sure you turn off the Dynamic Input mode.




			  Command: DYNMODE Enter

			  Enter new value for DYNMODE <3>: 0 Enter

			  Enter Z at the command prompt and press Enter

			  Specify corner of window, enter a scale factor (nX or nXP), or: Enter 0,0 and press Enter 

			  Specify opposite corner: Enter 12,9 and press Enter

			  Next, choose the Line tool 

			  LINE Specify first point: Enter 3,1  Enter  (Start point)

			  Specify next point or [Undo]: Enter @4,0 and press Enter

			  Specify next point or [Undo]: Enter @0,1 and press Enter

			  Specify next point or [close/Undo]: Enter @-1,0 and press Enter

			  Specify next point or [Close/Undo]: Enter @1,1 and press Enter

			  Specify next point or [Close/Undo]: Enter @0,2 and press Enter

			  Specify next point or [Close/Undo]: Enter @-1,0 and press Enter

			  Specify next point or [Close/Undo]: Enter @-1,-1 and press Enter

			  Specify next point or [Close/Undo]: Enter @-1,1 and press Enter

			  Specify next point or [Close/Undo]: Enter @-1,0 and press Enter

			  Specify next point or [Close/Undo]: Enter @0,-2 and press Enter

			  Specify next point or [Close/Undo]: Enter @1,-1 and press Enter

			  Specify next point or [Close/Undo]: Enter @-1,0 and press Enter

			  Specify next point or [Close/Undo]: Enter @0,-1 and press Enter

			  Specify next point or [Close/Undo]: Enter




			Exercise 2: Relative Rectangular Coordinates

			For Figure 2-19, enter the relative rectangular coordinates of the points given in the following table. Then, use these coordinates to draw the figure. The distance between the dotted lines is 1 unit.




			[image: ]




			[image: ]




			Absolute Coordinate System


			In the Absolute Coordinate System, points are located with respect to the origin (0,0). For example, a point with X = 4 and Y = 3 is measured 4 units horizontally (distance along the X axis) and 3 units vertically (distance along the Y axis) from the origin, as shown in Figure 2-20. In AutoCAD LT, the absolute coordinates are specified at the Command prompt by entering X and Y coordinates separated by a comma. However, remember that if you are specifying the coordinates by using the Dynamic Input mode, you need to add # as the prefix to the X coordinate value. For example, enter #1,1 in the dynamic input boxes to use the Absolute Coordinate System. The following example illustrates the use of absolute coordinates at the Command prompt to draw the rectangle shown in Figure 2-21.




			Choose the Line tool (Ensure that the Dynamic Input button is not chosen)

			LINE Specify first point: 1,1 Enter	 (X = 1 and Y = 1.)

			Specify next point or [Undo]: 4,1 Enter   (X = 4 and Y = 1.) 

			Specify next point or [Undo]: 4,3 Enter

			Specify next point or [Close/Undo]: 1,3 Enter

			Specify next point or [Close/Undo]: C Enter




			[image: ]




			Exercise 3: Absolute Coordinate System    

			Draw the profile shown in Figure 2-22 by using the Absolute Coordinate system. The absolute coordinates of the points are given in the following table. Save the drawing with the name Exam3.dwg.
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			Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace. Once you know the coordinates of the points, you can draw the sketch by using the Line tool. The prompt sequence is given next.




				

			Command: DYNMODE Enter

			Enter new value for DYNMODE <3>: 0 Enter

			Enter Z at the command prompt and press Enter

			Specify corner of window, enter a scale factor (nX or nXP), or: enter 0,0 and press Enter 

			Specify opposite corner: enter 12,9 and press Enter

			Choose the Line tool

			The prompt sequence is given next.

			LINE Specify first point: 3,1 Enter   (Start point)

			Specify next point or [Undo]: 3,6 Enter

			Specify next point or [Undo]: 4,6 Enter

			Specify next point or [Close/Undo]: 4,2 Enter

			Specify next point or [Close/Undo]: 5,2 Enter

			Specify next point or [close/Undo]: 6,3 Enter

			Specify next point or [close/Undo]: 7,3 Enter

			Specify next point or [close/Undo]: 7,1 Enter

			Specify next point or [close/Undo]: C Enter




			Choose the Save tool from the Quick Access Toolbar to display the Save Drawing As dialog box. Enter Exam3 in the File name edit box and then choose the Save button. The drawing will be saved with the specified name in the default Documents folder.




			Exercise 3: Absolute Coordinate System 

			Draw the profile shown in Figure 2-23. The distance between the dotted lines is 1 unit. Enter the absolute coordinates for the points given in the following table. Then, use these coordinates to draw the given figure.
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			Direct Distance Entry


			The easiest way to draw a line in AutoCAD LT is by using the Direct Distance Entry method. Before drawing a line by using this method, ensure that the Dynamic Input button is chosen in the Status Bar. Next, choose the Line tool; you will be prompted to specify the start point. Enter the coordinate values in the text box and press Enter; you will be prompted to specify the next point. Now, enter the absolute length of the line and its angle with respect to the current position of the cursor in the corresponding text boxes, as shown in Figure 2-24. Note that you can use the Tab key to toggle between the text boxes. If the Ortho mode is on while drawing lines using this method, you can position the cursor only along the X or Y axis. If the Dynamic Input button is not chosen, then you need to enter the length of the line at the Command prompt. Therefore, position the cursor at the desired angle, type the length at the Command prompt, and then press Enter, refer to Figure 2-24.
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			Choose the Line tool 

			LINE Specify first point: Start point.

			Specify next point or [Undo]: Position the cursor and then enter distance.

			Specify next point or [Undo]: Position the cursor and then enter distance.




			Example 4: Direct Distance Entry

			In this example, you will draw the profile shown in Figure 2-25, by using the Direct Distance Entry method. The start point is 2,2.
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			Also, you can use the Polar Tracking option to draw lines. The Polar Tracking option allows you to track the lines that are drawn at specified angles. The default angle specified for polar tracking is 90 degrees. Therefore, by default, you can track lines at an angle that is multiple of 90 degrees, such as 90, 180, 270, and 360. In this example, you need to draw lines at the angles that are multiples of 45 degrees such as 45, 90, 135, and so on. Therefore, first you need to set the polar tracking angle as 45 degrees.




			Note

			You will learn more about polar tracking in Chapter 4




			1. 	Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace. 




			2. 	To add a 45-degree angle to polar tracking, right-click on the Polar Tracking button on the Status Bar and then choose 45 from the shortcut menu displayed. Again, choose the Polar Tracking button in the Status Bar to turn polar tracking on. 




			3. 	Choose the Line tool from the Draw panel of the Home tab; you are prompted to specify the start point.




			4. 	Enter 2,2 at the Command prompt and press Enter; you are prompted to specify the next point. 




			5.	Move the cursor horizontally toward the right and when the tooltip displays 0 as polar angle, type 2 and press Enter; you are prompted to specify the next point.




			6.  	Move the cursor at an angle close to 45 degrees and when the tooltip displays 45 as the value of polar angle, type 0.71 and press Enter; you are prompted to specify next point.




			7.   	Move the cursor vertically upward and when the tooltip displays 90 as the value of polar angle, type 1 and press Enter; you are prompted to specify the next point.




			8. 	Move the cursor horizontally toward the left and when the tooltip displays 180 as the value of polar angle, type 3 and press Enter; you are prompted to specify the next point.




			9. 	Move the cursor vertically downward and when the tooltip displays 90 the value of polar angle, type 1 and press Enter; you are prompted to specify the next point.




			10. 	Type C and press Enter.




     Tip

     You can add more angular values to the shortcut menu that is displayed on clicking the Polar Tracking in the Status Bar. To do so, choose the Tracking Settings option from the shortcut menu; the Drafting Setting dialog box will be displayed. Next, in the Polar angle settings area choose the New button and then enter the new angle value in the edit field that appears in the Additional angles box of the dialog box. Similarly, you can specify multiple angle values. Once you are done, choose the OK button.




			Exercise 4: Direct Distance Entry

			Use the Direct Distance Entry method to draw a parallelogram. The base of the parallelogram equals 4 units, the side equals 2.25 units, and the angle equals 45 degrees. Draw the same parallelogram using the absolute, relative, and polar coordinates. Note the differences and the advantages of using this method over Relative and Absolute Coordinate methods.




			ERASING OBJECTS


			   Ribbon: Home > Modify > Erase	Toolbar: Modify > Erase	  
   Menu Bar: Modify > Erase		                              	  
   Command: ERASE or E					  

			Sometimes, you may need to erase the unwanted objects from the objects drawn. You can do so by using the Erase tool. This tool is used exactly the same way as an eraser is used in manual drafting to delete the unwanted lines. To erase an object, choose the Erase tool from the Modify panel, refer to Figure 2-26. 
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			You can also choose the Erase tool from the Modify toolbar, as shown in Figure 2-27. To invoke the Modify toolbar, choose Tools > Toolbars > AutoCAD LT > Modify from the Menu Bar. On invoking the Erase tool a small box, known as pick box, replaces the screen cursor. To erase the object, select it by using the pick box, refer to Figure 2-28; the selected object will be displayed in transparent lines and the Select objects prompt will be displayed again. You can either continue selecting the objects or press Enter to terminate the object selection process and erase the selected objects. The prompt sequence is given next.
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			Choose the Erase tool 

			Select objects: Select the first object.

			Select objects: Select the second object.

			Select objects: 




			If you enter ALL at the Select objects prompt, all the objects in the drawing area will get selected even if they are outside the display area. Now, if you press Enter, all the selected objects will be erased. To erase the objects, you can also first select the objects to be erased from the drawing and then choose the Erase option from this shortcut menu that is displayed on right-clicking in the drawing area.




			CANCELING AND UNDOING OPERATIONS


			If you have erased an object unintentionally, then to restore the erased object, enter the OOPS or UNDO command. The OOPS command is used to restore the last erased object from the drawing area. The UNDO command is used to undo the action of the previously performed command. You can also choose the Undo tool from the Quick Access Toolbar. To cancel or exit a command, press the Esc (Escape) key on the keyboard. 




			OBJECT SELECTION METHODS


			The usual method to select objects is by selecting them individually. But it will be time-consuming, if you have a number of objects to select. This problem can be solved by creating a selection set that enables you to select several objects at a time. The selection set options can be used with those tools that require object selection, such as Erase and Move. There are many object selection methods, such as Window, Crossing, and so on. In this chapter, you will learn two methods: Window and Crossing. The remaining options are discussed in Chapter 5.




			Window Selection Method


			The window selection is one of the selection methods in which an object or a group of objects is selected by drawing a window. The objects that are completely enclosed within the window are selected and the objects that lie partially inside the boundaries of the window are not selected. To select the objects by using the Window option, specify first corner point for the polygon and then type WP at the Command prompt. Next, draw a polygon to select object and then press Enter. As you move the cursor, a blue color window of continuous line will be displayed. The size of this window changes as you move the cursor. Figure 2-29 shows the window drawn to select the objects by using the Window option. The objects that will be selected are shown in light blue shaded lines.
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			You can also invoke the Window option without entering WP at the Command prompt. To do so, specify a point on the screen. This is considered as the first corner of the window. Moving the cursor to the right will display a blue-shaded window. After enclosing the required objects, specify the other corner of the window. The objects that are completely enclosed within the window will be selected and displayed in shaded blue lines. The following is the prompt sequence for displaying automatic window after the Erase tool.




			Select objects: Select a blank point as the first corner of the window

			Specify opposite corner: Drag the cursor to the right to select the other corner of the window

			Select objects: Enter




			Crossing Selection Method


			In the Crossing selection method, both partially as well as completely enclosed object or group of objects get selected. The objects to be selected can be touching the window boundaries or be completely enclosed within it. To select the objects by using the Crossing selection method, specify the first corner point of a polygon and then type CP at the Command prompt and draw a polygon to select the objects and then press Enter. As you move the cursor, a green color window with dashed outline is displayed. Figure 2-30 shows a window drawn to select objects by using the Crossing selection method. The objects that need to be selected are shown in shaded blue lines.




			You can also invoke the Crossing selection method without entering CP at the Command prompt. To do so, specify a point in the drawing area and move the cursor to the left. As you move the cursor, a green colored window with dashed outline will be displayed. Specify the opposite corner of the window; the objects touching the window boundary and that are enclosed within this window get selected and are displayed as shaded green lines. The prompt sequence for the crossing selection method when you choose the Erase tool is given next.




			Select objects: Select a blank point as the first corner of the crossing window

			Specify opposite corner: Drag the cursor to the left to select the other corner of the crossing window

			Select objects: Enter
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Tip



You can also select the objects by using the Window or Window Crossing methods without invoking a command. To do so, specify the start point of the selection window and then drag the cursor to enclose the objects in a window. If you move the cursor to the left of the start point, the Crossing Selection method will be activated. But, if you move the cursor to the right of the start point, the Window selection method will be activated.

			


			If you do not invoke any tool and click to specify the first corner of the window for window selection or window crossing , the Command prompt provides you with three selection options: Fence, WPolygon, and CPolygon. If you enter FENCE or F at the Command prompt, you can select objects by drawing a fence around them. If you enter WP at the Command prompt, you can select objects by drawing a polygon around them. If you enter CP at the Command prompt, you can select objects by drawing a polygon around them. These options will be discussed in detail in Chapter 5. 




			Lasso Selection Method


			The Lasso’s selection is one of the selection methods in which an object or group of objects which are completely or partially enclosed by the selection area are selected. The objects to be selected can touch the window boundaries or can be completely enclosed within it. To select the objects by using the Lasso method, press and hold the left mouse button and drag the cursor; a selection area will be displayed, as shown in Figure 2-31.




			[image: ]




			Note that if you drag the cursor from left to right, only the objects enclosed in the area will be selected. And, if you drag the cursor from right to left, the objects touching the boundary of the Lasso Selection Area will also be selected.




			To activate the Lasso selection method, invoke the Options dialog box and choose the Selection tab; the options available in the Selection tab will be displayed. Select the Allow press and drag for Lasso check box available in the Selection modes area of the dialog box; the Lasso selection will be activated, if not already activated by default, refer Figure 2-32.
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			DRAWING A CIRCLE


			   Ribbon:   Home > Draw > Circle drop-down > Center, Radius
   Toolbar:  Draw > Circle	Menu Bar:  Draw > Circle
   Command:  CIRCLE or C		                                                  

			A circle is drawn by using the Circle tool. In AutoCAD  LT,  you can draw a circle by using six different tools. All these tools are grouped together in the Draw panel of the Ribbon. To view these tools, choose the down arrow next to the Circle tool in the Draw panel, as shown in Figure 2-33; all the tools will be listed in the drop-down. Note that the name of the tool chosen last will be displayed in the Draw panel. You can also invoke the Circle tool from the Draw toolbar, or by entering C in the command prompt. The different methods to draw a circle are discussed next.
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			Drawing a Circle by Specifying Center and Radius


			  Ribbon: Home > Draw > Circle drop-down > Center, Radius    

			To draw a circle by specifying the center and the radius and with the Dynamic Input button  chosen, choose the Center, Radius tool from the Draw panel; you will be prompted to specify the center of the circle. Type the coordinates and press Enter or specify the center by using the left mouse button. After specifying the center of the circle, move the cursor to define its radius; the current radius of the circle will be displayed in the dimension input box, as shown in Figure 2-34. This radius value will change as you move the cursor. Type a radius value in the dimension input box or click to define the radius; a circle of the specified radius value will be drawn. If the Dynamic Input is not chosen, you need to specify the input values in the Command prompt.




			Drawing a Circle by Specifying Center and Diameter


			  Ribbon:  Home > Draw > Circle drop-down  > Center, Diameter     

			To draw a circle by specifying  center and diameter, when the Dynamic Input button is chosen, choose the Center, Diameter tool from the Draw panel; you will be prompted to specify the center. Type the coordinates and press Enter or specify the center by using the left mouse button. After specifying the center of the circle, move the cursor to define its diameter; the current diameter of the circle will be displayed in the dimension input box, as shown in Figure 2-35. This diameter value will change as you move the cursor. Type a diameter value in the dimension input box or click to define the diameter; a circle of the specified diameter value will be drawn. If the Dynamic Input is not chosen, you need to specify the input values in the Command prompt. 
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			Drawing a Circle by Specifying Two Diametrical Ends


			   Ribbon:   Home > Draw > Circle drop-down > 2-Point	  
   Command:  CIRCLE or C >  2P			  

			You can also draw a circle by specifying its two diametrical ends, refer to Figure 2-36. To do so, choose the 2-Point tool from the Draw panel; you will be prompted to specify the first end of the diameter. Type the coordinates and press Enter. After specifying the first end point of the diameter of the circle, move the cursor to define the second end point of its diameter. 




			Drawing a Circle by Specifying Three Points on a Circle


			   Ribbon:   Home > Draw > Circle drop-down > 3-Point 	  
   Command:  CIRCLE or C >  3P			  

			To draw a circle by specifying three points on its periphery, choose the 3-Point tool from the Draw panel and specify the three points in succession. You can type the coordinates of the points or specify them by using the left mouse button. 




			The prompt sequence to type the three coordinates on choosing the 3-Point tool is given below.




			Specify center point for circle or [3P/2P/Ttr(tan tan radius)]: _3p 

			Specify first point on circle: 3,3

			Specify second point on circle: 3,1

			Specify third point on circle: 4,2  (refer to Figure 2-37)
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			You can also use the relative rectangular coordinates to define the points.




			Drawing a Circle Tangent to Two Objects


			   Ribbon:   Home > Draw > Circle drop-down > Tan, Tan, Radius 	  
   Command:  CIRCLE or C > Ttr					  

			An object (line, circle, or arc) is said to be tangent to a circle or an arc if it touches the circumference of the circle or the arc at only one point. To draw a circle that has specified radius and is tangent to two objects, choose the Tan, Tan, Radius tool from the Draw panel; you will be prompted to specify a point on the first object to be tangent to the circle. Move the cursor near the object to be made tangent to the circle; a tangent symbol will be displayed. Specify the first point; you will be prompted to specify a point on the second object for second tangent of circle. Move the cursor near the second object that is to be tangent to the circle; a tangent symbol will be displayed. Specify the second point; you will be prompted to specify the radius. Type the radius value in the dimension input box and press Enter; a circle of the specified radius and tangent to two specified objects will be drawn.




			In Figures 2-38 through 2-41, the dotted circle represents the circle that is tangent to two objects. The circle actually drawn depends on how you select the objects to be made tangent to the new circle. The figures show the effect of selecting different points on the objects. If you specify too small or large radius, you may get unexpected results or the “Circle does not exist” prompt.
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			Drawing a Circle Tangent to Three Objects


			   Ribbon:  Home > Draw > Circle drop-down > Tan, Tan, Tan   

			You can also draw a circle that is tangent to three objects. To do so, choose the Tan, Tan, Tan tool from the Circle drop-down from the Draw panel and select the three objects in succession to which the resulting circle is to be tangent; the circle will be drawn, as shown in Figure 2-42.
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			Exercise 5  				                Line and Circle

			Draw the profile shown in Figure 2-43 using various options of the Line and Circle tools. Use the absolute, relative rectangular, or relative polar coordinates for drawing the triangle. The vertices of the triangle will be used as the center of the circles. The circles can be drawn by using the Center, Radius, or Center, Diameter, or Tan, Tan, Tan tools. Do not apply dimensions, they are for reference only.
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			BASIC DISPLAY COMMANDS


			Sometimes while drawing a sketch, it may be very difficult to view and alter minute details. You can overcome this problem by viewing only a specific portion of the drawing. This is done by using the Zoom tools. These tools let you enlarge or reduce the size of the drawing displayed on the screen. Similarly, you may need to slide the drawing view. This can be done by using the Pan tool. These are called display commands and are discussed next. 




			Zooming Drawings


			The Zoom tools are used to enlarge or reduce the view of a drawing on the screen without affecting the actual size of entities. These tools are grouped together and are available in the Navigator Bar. To invoke different Zoom tools, click on the down arrow next to the Zoom Extents tool in the Navigator Bar; the Zoom drop-down will be displayed with different Zoom tools, as shown in Figure 2-44. You can also invoke the Zoom tools by choosing View > Zoom from the Menu Bar. To display the Menu Bar, left-click on the arrow in the Quick Access Toolbar and then select Show Menu Bar. Some Zoom tools are also available in the Standard toolbar. These tools are discussed next. 
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			Zoom Extents

			Choose the Zoom Extents tool to increase or decrease the drawing display area so that all sketched entities or dimensions fit inside the current view.




			Zoom Window

			This is the most commonly used tool of the Zoom drop-down. On choosing this tool, you need to draw a window by specifying its two opposite corners. The center of the zoom window becomes the center of the new display area and the objects in this window are magnified. 




			Zoom Previous

			While working on a complex drawing, you may need to zoom in a drawing multiple times to edit some minute details. After completing the editing, if you want to view the previous views, choose the Zoom Previous tool. You can view up to the last ten views by using the Zoom Previous tool.




			Zoom Realtime

			The Zoom Realtime tool is used to dynamically zoom in or out of a drawing. When you choose this tool, the cursor will be replaced by the zoom cursor. To zoom out a drawing, press and hold the left mouse button and drag the cursor downward. Similarly, to zoom in a drawing, press and hold the left mouse button and drag the cursor upward. As you drag the cursor, the drawing display changes dynamically. After you get the desired view, exit this tool by right-clicking and then choosing Exit from the shortcut menu displayed. On exiting this tool, the zoom cursor will change into cross hairs. Next, press the Esc key. You can also exit the Zoom Realtime tool by pressing the Esc key. If you have a mouse with scroll wheel, then scroll the wheel to zoom in/out the drawing.




			Zoom In / Zoom Out

			Choose the Zoom In / Zoom Out tool to increase/decrease the size of the drawing view twice/half of the original drawing size, respectively. 




			            Note

			You will learn about other Zoom tools in detail in Chapter 6. 




			Moving the View

			You can use the Pan tool to move a view by sliding and placing it at the required position. To pan a drawing view, invoke the Pan tool from the Navigator Bar; a hand cursor will be displayed. Click and drag the cursor in any direction to move the drawing. To exit the Pan tool, right-click and then choose Exit from the shortcut menu. You can also press the Esc or Enter key to exit the tool.




			SETTING UNIT TYPE AND PRECISION


			    Application Menu:    Drawing Utilities > Units		Command: UN/UNITS    

			In the previous chapter, you learned to set units while starting a drawing by using the Use a Wizard option in the Startup dialog box. But, if you are drawing a sketch in an existing template or in a new template, you need to change the format of the units for distance and angle measurements. To do so, choose Format > Units from the Menu Bar; the Drawing Units dialog box will be displayed, as shown in Figure 2-45. You can also invoke this dialog box by choosing Drawing Utilities > Units from the Application Menu. The procedure to change the units format is discussed next. 
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			Specifying the Format


			In the Drawing Units dialog box, you can select the desired format of units from the Type drop-down list. You can select any one of the five formats given next.




			Architectural (0'-01/16")	Decimal (0.00)  	                Engineering (0'-0.00")		

			Fractional (0 1/16)	Scientific (0.00E+01)	




			If you select the scientific, decimal, or fractional format, you can enter distance or coordinate values in any of these three formats, but not in engineering or architectural units. If you select the engineering or architectural format, you can enter distances or coordinates in any of the five formats. 




			Note

			The inch symbol (") is optional. For example, 1'1-3/4" is same as 1'1-3/4 and 3/4" is same as 3/4.




			Specifying the Angle Format


			You can select any one of the following five angle measuring formats:




			1. Decimal Degrees (0)			2. Deg/min/sec (0d)

			3. Grads (0g)			4. Radians (0r)

			5. Surveyor’s Units (N 0d E)





			If you select any one of the first four measuring formats, you can specify the angle in the Decimal, Degrees/minutes/seconds, Grads, or Radians system, but you cannot enter the angle in the Surveyor’s Units system. However, if you select the Surveyor’s Units system, you can enter angle values in any of the five systems. To enter a value in another system, use the appropriate suffixes and symbols, such as r (Radians), d (Degrees), or g (Grads). If you enter an angle value without indicating the symbol of a measuring system, it is taken in the current system. 




			In Surveyor’s Units, you must specify the angle that the line makes with respect to the north-south direction, as shown in Figure 2-46. For example, if you want to define an angle of 60-degree with north, in the Surveyor’s Units the angle will be specified as N 60d E. Similarly, you can specify angles such as S 50d E, S 50d W, and N 75d W, refer to Figure 2-46. You cannot specify an angle that exceeds 90-degree (N 120 E). Angles can also be specified in radians or grads; for example, 180-degree is equal to [image: ](3.14159) radians. You can convert degrees into radians, or radians into degrees by using the equations given below.




			radians = degrees x 3.14159/180; 
degrees = radians x 180/3.14159




			Grads are generally used in land surveys. There are 400 grads or 360 degree in a circle. 90 degree angle is equal to 100 grads. 




			In AutoCAD LT, if an angle is measured in the counter-clockwise direction, then it is positive. Also, the angles are measured about the positive X axis, refer to Figure 2-47. If you want the angles to be measured as positive in the clockwise direction, select the Clockwise check box from the Angle area. You can specify the precision for the length and angle in the respective Precision drop-down lists in this dialog box. 
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			Setting the Direction for Angle Measurement


			As mentioned above, angles are measured about the positive X axis. This means the base angle (0-degree) is set along the east direction, refer to Figure 2-48. To change this base angle, choose the Direction button in the Drawing Units dialog box; the Direction Control dialog box will be displayed, as shown in Figure 2-49. Select the appropriate radio button to specify the direction for the base angle (0-degree). 




			If you select the Other option, you can set the direction of your choice for the base angle (0-degree) by entering a value in the Angle edit box or by choosing the Pick an angle button and picking two points to specify the angle. After specifying the base angle direction, choose the OK button to apply the settings.
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Tip

If you are entering values by using the dimension input boxes that are displayed when the Dynamic Input option is on, then you are not required to set the base angle. 




			Specifying Units for the Drawing or Block to be Inserted


			To set units for a block or a drawing to be inserted, select a unit from the Units to scale inserted content drop-down list. Now, if you insert a block or a drawing from the DesignCenter, the specified unit will be applied to the block. Even if the block was created using a different measuring unit, AutoCAD LT scales it and inserts it using the specified measuring unit. If you select Unitless from the drop-down list, then the units specified in the Insertion Scale area of the User Preferences tab in the Options dialog box will be used.




			            Note

			Inserting blocks in a drawing is discussed in detail in Chapter 15.




			Sample Output


			The Sample Output area in this dialog box shows the example of the current format used for specifying units and angles. When you change the type of length and angle measure in the Length and Angle areas of the Drawing Units dialog box, the corresponding example is displayed in the Sample Output area.




			Example 5: Setting Units                     

			In this example, you will set the units and draw the profile with specifications shown in Figure  2-50.
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			a. 	Set the units of length to decimal with precision equal to 0.

			b. 	Set the angular measurement to Surveyor’s Units with precision equal to N 0d E.

			c. 	Set the base angle (0-degree) to North and the direction of measurement of angles to clockwise.




			The following steps are required to complete this example:

			1.	Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace and invoke the Drawing Units dialog box by choosing Drawing Utilities > Units from the Application Menu. You can also invoke this dialog box by choosing Format > Units from the Menu Bar.




			2.	In the Length area of this dialog box, select Architectural from the Type drop-down list. Select 0’-0” from the Precision drop-down list.




			3.	In the Angle area of this dialog box, select Surveyor’s Units from the Type drop-down list. From the Precision drop-down list, select N 0d E, if it has not already been selected. Also, select the Clockwise check box to set the clockwise angle measurement to positive. Select the Inches option from the Units to scale inserted content drop-down list of the Insertion scale area.




			4.	Choose the Direction button to display the Direction Control dialog box. Next, select the North radio button. Choose the OK button to exit the Direction Control dialog box.




			5.	Choose the OK button to exit the Drawing Units dialog box. 




			6.	With the units set, you need to draw Figure 2-50 using the relative polar coordinates. Turn off the dynamic input. The prompt sequence to complete the sketch is as follows:




			Command: DYNMODE Enter

			Enter new value for DYNMODE <3>: 0 Enter

			Enter Z at the command prompt and press Enter

			Specify corner of window, enter a scale factor (nX or nXP), or: enter 0,0 and press Enter 

			Specify opposite corner: enter 300’,300’ and press Enter 

			Choose the Line tool

			LINE Specify first point: 2’,2’ Enter

			Specify next point or [Undo]: @200’<0 Enter

			Specify next point or [Undo]: @200’<60 Enter

			Specify next point or [Close/Undo]: @100’<180 Enter

			Specify next point or [Close/Undo]: @100’<90 Enter

			Specify next point or [Close/Undo]: @100’<180 Enter

			Specify next point or [Close/Undo]: @200’<60 Enter

			Specify next point or [Close/Undo]: @50’<90 Enter

			Specify next point or [Close/Undo]: @200’<180 Enter

			Specify next point or [Close/Undo]: C Enter




				Here, the units are fractional and the angles are measured from north (90-degree axis). Also, the angles are measured as positive in the clockwise direction and negative in the counterclockwise direction. 




			7.	To modify the drawing display area, choose the Zoom All tool from the Navigator Bar.




			SETTING THE LIMITS OF A DRAWING


			  Menu Bar:  Format > Drawing Limits 		Command:  LIMITS    

			In AutoCAD LT, limits represent the drawing area and it is endless. Therefore, you need to define the drawing area before starting the drawing. In the previous chapter, you learned to set limits while starting a drawing by using the Use a Wizard option in the Startup dialog box. If you are working in a drawing by using the default template, you need to change the limits. For example, the acadlt.dwt template has the default limits set to 12,9. To draw a rectangle of dimension 15x10 in this template, you need to change its limits to 24x18. To do so, choose Format > Drawing Limits from the Menu Bar; you will be prompted to specify the lower left corner. The following is the prompt sequence of this tool for setting the limits to 24,18 for the acadlt.dwt template which has the default limit 12,9.




			Choose the Drawing Limits tool

			Reset Model space limits:

			Specify lower left corner or [ON/OFF]<0.0000,0.0000>: 0,0 Enter

			Specify upper right corner <12.0000,9.0000>: 24,18 Enter




Tip



Whenever you reset the drawing limits, the display area does not change automatically. You need to use the Zoom All tool chosen from the Zoom drop-down to display the complete drawing area.

			


The limits of the drawing area are usually determined by the following factors:

			1.	The actual size of drawing.

			2.	The space needed for adding dimensions, notes, bill of materials, and other necessary details.

			3.	The space between various views so that the drawing does not look cluttered.

			4.	The space for the border and title block, if any.




			Setting Limits


			To get a good idea of how to set up limits, it is better to draw a rough sketch of a drawing. This will help in calculating the required drawing area. For example, if an object has a front view size of 5 x 5, a side view size of 3 x 5, and a top view size of 5 x 3, the limits should be set so that the drawing and everything associated with it can be easily accommodated within the set limit. In Figure 2-51, the space between the front and side views is 4 units and between the front and top views is 3 units. Also, the space between the border and the drawing is 5 units on the left, 5 units on the right, 3 units at the bottom, and 2 units at the top. (The space between the views and between the borderline and the drawing depends on the drawing.)
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			After knowing the size of different views, the space required between views, the space between the border and the drawing, and the space required between the borderline and the edges of the paper, you can calculate the space in the following way:

					Space along (X axis) = 1 + 5 + 5 + 4 + 3 + 5 + 1 = 24

				Space along (Y axis) = 1 + 3 + 5 + 3 + 3 + 2 + 1 = 18




			This shows that the limits you need to set for this drawing is 24 x 18. Once you have determined the space, select the sheet size that can accommodate your drawing. In the case just explained, you will select a D size (34 x 22) sheet. Therefore, the actual drawing limits will be 34,22.




Tip

To display the grid, choose the Display drawing grid button from the Status Bar. By default, the grid will be displayed beyond the limits. To display the grid up to the limits, use the Limits option of the GRID command and set the Display grid beyond Limits [Yes/No] <Yes>: option to No; the grids will be displayed only up to the limits set.

			


			Limits for Architectural Drawings


			Most architectural drawings are drawn at the scale of 1/4” = 1’, 1/8” = 1’, or 1/16” = 1’. You must set the limits accordingly. The following example illustrates how to calculate the limits  of an architectural drawings.

			Given

				Sheet size = 24” x 18”

				Scale is 1/4” = 1’

			Calculate limits

				Scale is 1/4” = 1’

				    or 1/4” = 12”

			          	    or 1” = 48”

			       X limit = 24” x 48”

			                   = 1152” or 1152 Units

			                   = 96’

			      Y limit  = 18” x 48”

			                   = 864” or 864 Units

			                   = 72’

			Thus, the scale factor is 48 and the limits are 1152”,864” or 96’,72’.

			Example 6: Setting Limits

			In this example, you will calculate the limits and determine an appropriate drawing scale factor for the drawing shown in Figure 2-52. You will plot the drawing  on a 12” x 9” sheet. Assume the missing dimensions.

			The calculation for the scale factor is given next.




			[image: ]




			Given or known	

				Overall length of the drawing = 31’

				Length of the sheet = 12”

				Approximate space between the drawing and the edges of the paper = 2”




			Calculate the scale factor

			To calculate the scale factor, you have to try various scales until you find the one that satisfies the given conditions. After some experience, you will find this fairly easy to do. For this example, assume a scale factor of 1/4” = 1’.

				Scale factor 1/4” = 1’	or 1” = 4’

			Thus, a line 31’ long will be = 31’/4’ = 7.75” on paper. Similarly, a line 21’ long = 21’/4’ = 5.25”. Approximate space between the drawing and the edges of paper = 2”.

			Therefore, the total length of the sheet = 7.75 + 2 + 2 = 11.75”

			Similarly, the total width of the sheet = 5.25 + 2 + 2 = 9.25”

			Because you selected the scale 1/4” = 1’, the drawing will definitely fit in the given sheet of paper (12” x 9”). Therefore, the scale for this drawing is 1/4” = 1’.




			Calculate limits

				Scale factor = 1” = 48” or 1” = 4’

				The length of the sheet is 12”

				Therefore, X limit = 12 x 4’ = 48’ and Y limit = 9 x 4’ = 36’




			Limits for Metric Drawings


			When the drawing units are in metric, you must use the standard metric size sheets or calculate limits in millimeters (mm). For example, if the sheet size is 24 X 18, the limits, after conversion to the metric system, will be 609.6,457.2 (multiplying length and width by 25.4). You can round these numbers to the nearest whole numbers 610,457. Note that the metric drawings do not require any special setup, except for the limits. Metric drawings are like any other drawings that use decimal units. Similar to architectural drawings, you can draw metric drawings to a scale. For example, if the scale is 1:20, you must calculate the limits accordingly. The following example illustrates how to calculate limits for metric drawings:




			Given

				Sheet size = 24” x 18”

				Scale = 1:20




			Calculate limits

				Scale is 1:20

				Therefore, scale factor = 20

				X limit = 24 x 25.4 x 20 = 12192 units

				Y limit = 18 x 25.4 x 20 = 9144 units

			Exercise 6: Setting Units and Limits

			Set the units of the drawing according to the specifications given below and then make the drawing shown in Figure 2-53 (leave a space of 3 to 5 units around the drawing for dimensioning and title block). The space between the dotted lines is 1 unit.




			[image: ]




			1.	Set UNITS to decimal units with two digits to the right of the decimal point.




			2.	Set the angular measurement to decimal degrees with the number of decimal places for display of angles equal to 1.




			3.	Set the direction to 0-degree (east) and the direction of measurement of angles to counterclockwise (angles measured positive in a counterclockwise direction).




			4.	Set the limits leaving a space of 3 to 5 units around the drawing for dimensioning and title block.




			INTRODUCTION TO PLOTTING DRAWINGS


			   Ribbon:   Output > Plot > Plot		            Quick Access Toolbar:   Plot    	
   Application Menu:  Print > Plot		Command:   PLOT or PRINT	

			After creating a drawing of an architectural plan or a mechanical component, you may need to send it to the client or have a hard copy for reference. To do so, you need to plot the drawing. To plot the drawing, choose Plot from the Quick Access Toolbar; the Plot - Model dialog box will be displayed. If the dialog box is not expanded by default, choose the More Options button at the lower right corner of the dialog box, refer to Figure 2-54.




			Basic Plotting


			Basic plotting involves selecting the correct output device (plotter), specifying the area to plot, selecting the paper size, specifying the plot origin, orientation, and the plot scale.




			To learn the basic plotting, you will plot the drawing drawn in Example 3 of this chapter. It is assumed that AutoCAD LT is configured for two output devices: Default Windows System Printer and 53436DrawingMaster DM800.




			1.	Invoke the Plot dialog box by choosing the Plot tool in the Quick Access Toolbar.




			2.	The name of the default system printer is displayed in the Name drop-down list in the Printer/plotter area. Select the printer to be used from the Name drop-down list.




			[image: ]





			3.  Select the Window option from the What to plot drop-down list in the Plot area.
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