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Digital painting is huge! It’s a modern, creative 

medium that is growing rapidly and is being used 

in so many industries and by so many individuals – 

hobbyists and professionals alike. This book is just a 

slice of what’s out there in the digital painting world, 

but within this “slice” we aim to offer a comprehensive 

cross-section of tips and techniques from some of 

the most accomplished digital artists in the industry 

today. We cover a wide variety of popular subjects, 

from aliens, creatures and humans through to robots, 

cityscapes and natural environments, including 

Matthew Lewis

Terra-stoma © Dr. Chee Ming Wong
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F r e e  R e s o u r c e s

Some of our Digital Painting Techniques tutorial artists 

have kindly supplied, where appropriate and possible, 

free resources to accompany their tutorials for you to 

download to follow along with their teachings. You will fi nd 

free custom brushes donated by Carlos Cabrera, Mélanie 

Delon, Mike Corriero, Daarken and Nykolai Aleksander, 

and on top of these 3DTotal are also providing a base 

painting to accompany some of our environment tutorials 

by Carlos Cabrera, as well as a photo (plate) for the 

matte painting tutorials by Tiberius Viris. 

All you need to do to access these free resources is to 

visit the new 3DTotal micro site at www.focalpress.com/

digitalartmasters, go to the Books section, and there you 

will fi nd information on how to download the fi les. Simply 

look out for the “free resources” logo on articles within 

this book that have fi les for you to download from 

www.focalpress.com/digitalartmasters!

weather effects and many more. The styles we cover 

vary from speed painting, offering a more traditional 

impressionistic style, through to setting up the many 

custom brushes that can provide precise, technical and 

often time-saving techniques.

Speaking of traditional media, it is important to remember 

that digital painting is becoming more widely accepted 

and highly regarded as the techniques and resulting 

imagery advance. Long gone is the time of sceptics who 

regarded painting with the aid of hardware and software 

as cheating; the artist still needs to be just as talented 

as ever before to produce the breathtaking work you can 

see throughout these pages. However, with the benefi ts 

that digital painting offers, such as increased speed, 

freedom to experiment, effi cient workfl ows and ease of 

sharing work with online communities, more and more 

artists are discovering and embracing this incredible 

medium. And with guides such as this book, we strive 

for everyone interested in digital art to be the best they 

possibly can be by learning from the masters’ tutorials, 

whilst being inspired by their gallery images.

T o m  G r e e n w a y

M a n a g i n g  D i r e c t o r ,  3 D T o ta l Paul © Daarken

http://www.focalpress.com/digitalartmasters

www.focalpress.com/digitalartmasters
www.focalpress.com/digitalartmasters!
http://www.focalpress.com/digitalartmasters
www.focalpress.com/digitalartmasters
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Any artist will tell you that the link between their thoughts and ideas 

and the actual paintings they produce are the tools they wield. From a 

traditional standpoint these have been the canvas and in particular the 

brushes. These are no less important in a digital context; the increasing 

array of brushes available and the freedom to create customized 

versions is paramount to the quality of digital painting today. This chapter 

provides an insight into the value of using custom brushes, and shows 

how they can be created from scratch and tailored to suit your subject 

matter.

c u s t o m  b r u s h e s
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Fig.01

Fig.02

B y  B r i a n  R e c k t e n wa l d

O r g a n i c  C u s t o m  B r u s h e s  f r o m  I n k ,

I n t r o d u c t i o n

Like a lot of other digital artists out there, 

creating custom brushes is not only a key 

step in creating the art, but a heck of a lot 

of fun all in itself! The default Photoshop 

brushes are quite awesome, and I use them 

frequently, especially in the blocking phase, but 

I always end up integrating one or two custom 

brushes as well, for control and a personal 

touch. I’ve created custom brushes from just 

about anything I can fi nd, including pictures, 

textures, doodles and digital scribbles. But 

my preference is to add an organic feel to my 

S o f t wa r e  U s e d :  P h o t o s h o p

©  B r i a n  R e c k t e n wa l d

Wat e r  a n d  S a lt  E x p e r i m e n t s 

brushes, so 90 percent of my custom brushes come from high-resolution 

scans made up of crazy experiments with ink, water and salt on drawing 

paper (Fig.01).

S t e p  0 1

Here I pull different selections from the scanned image and mess with 

them using Levels and Filters and painting over them with other brushes 

until I get an ideal base image for a new custom brush (Fig.02).

©  B r i a n  R e c k t e n wa l d
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Fig.03

Fig.04

Fig.05 Fig.06

S t e p  0 2

In this example, I’m going to create a brush 

for use with the Smudge tool. I want a more 

stippled pattern, like a dry brush would give, 

to help add texture as I blend. After bringing 

contrast into the image by clamping the Levels, 

I begin experimenting with some fi lters to 

further pronounce the shapes (Fig.03).

S t e p  0 3 

Then I duplicate the original texture a few times 

and place them on top of the fi ltered version. 

Finally, I play with different blending modes 

until there’s a good texture/shape balance 

(Fig.04).

S t e p  0 4

Once I have my base brush, I fl atten my layers 

and possibly resize the image. It’s better to 

save your brush at the highest native resolution 

possible. However, the higher you go, the 

slower the drawing performance. To save this 

image off as a brush, go to Edit > Defi ne Brush 

Preset, and hit OK after giving it an appropriate 

name (Fig.05). Now you can access this brush 

at any time in the Brushes window. 

S t e p  0 5 

It’s now time to set up the Smudge tool 

brush settings for use with our new brush. 

We’ll be able to pull a lot of mileage from 

this brush simply by adjusting the Shape Dynamics, Scattering, and 

Other Dynamics settings, without having to swap out a new brush 

image. Another important value to adjust and tinker with as you go is 

the Strength setting. An example of this brush in action starts with a 

canvas of broad brush strokes (a default round brush with Strength and 

Hardness of 100) and then a Cutout fi lter applied (Fig.06).
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S t e p  0 6

I now select the Smudge tool and load our 

new brush image (Fig.07). For rapid, fi rst pass 

blending I want speed and spread ability, so 

at this stage I’ll use a smaller brush size with 

just the Shape Dynamics and Other Dynamics 

settings adjusted (Fig.08a – b).

S t e p  0 7 – F i n a l 

At this stage I’m constantly changing the 

strength and sometimes turning off the Other 

Dynamics setting. After some cross-hatching 

to bring out some tonal gradation, I change my 

brush settings to bring a softer, yet still textural, quality to the strokes by 

turning on the Scattering (Fig.09a – b). The rule of thumb here is that the 

higher the scatter, the softer the blending. Also, the higher the strength, 

the more the texture will come through. Adjusting the brush accordingly 

is also important at this stage. 

To show you an example of our new brush in action, the custom brush 

made in this tutorial, and the variations mentioned, have been used 

exclusively in creating this painting of an old woman (Fig.10).

Fig.07

Fig.08a

Fig.08b

Fig.09a

Fig.09b



Fig.10

©  B r i a n  R e c k t e n wa l d
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H o w  t o  C r e at e  B r u s h e s  f r o m  A n i m a l  T e x t u r e s 

The fi rst thing we need for this tutorial is a 

couple of pictures to create the texture that we 

will be using in our brush. In this instance, I 

have chosen to use two photographs of my dog 

and cat (Fig.01a – b).

The next step is to completely desaturate the 

two pictures. With both images on one layer, 

we can achieve this simply by going to Image 

> Adjustments > Desaturate. We now need to 

place each picture in a different layer. Select 

the top layer and change the properties of the 

S o f t wa r e  U s e d :  P h o t o s h o p

©  C a r l o s  C a b r e r a

layer to Difference (Fig.02a). By doing this, we 

will have both layers combined in one to create 

a new and interesting texture (Fig.02b – d).

Now let’s fl atten the image (Layer > Flatten 

Image) and search for some original shapes 

within the texture to use for our new brush. 

Fig.03 shows a unique shape, which I’ve 

circled in red. We will need to select it with our 

Lasso tool (Feather = 20%), and then cut and 

paste it onto a new document (CTRL + C + N 

+ V). 

Fig.02a

Fig.01a Fig.01b

Fig.02b Fig.02c

Fig.02d

©  C a r l o s  C a b r e r a©  C a r l o s  C a b r e r a
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You will see that the new document that we just 

created is a potential custom brush. Now, let’s 

duplicate the layer where our brush is (CTRL 

+ J) and rotate it by 90 degrees (CTRL + T) at 

any angle. We need to change the properties 

of this new layer, once again to Difference, and 

then repeat this step two or three times until we 

manage to create a textured border (Fig.04).

Go to the Brush tab and try out the following 

settings:

• Brush Tip Shape – Spacing 22% (Fig.06)

• Shape Dynamics – Size Jitter 0% and 

select Pen Pressure; Angle Jitter 100% and 

select Pen Pressure (Fig.07)

Our new brush is now almost done; we just 

need to tell Photoshop to start using this new 

image as a brush from now on. So, go to Edit > 

Defi ne Brush, and voila! We have just created 

a new custom brush. We can now go ahead 

and change the settings in order to make it 

even better (Fig.05).

Fig.03

Fig.04

Fig.05

Fig.06 Fig.07
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• Scattering – Scatter 104% and select Pen 

Pressure; Count 7, Count Jitter 50% and 

select Pen Pressure (Fig.08)

• Texture – Select a random texture and 

change the mode to Hard Mix (Fig.09)

• Other Dynamics – Opacity Jitter 0% 

and select Pen Pressure; Smoothing > On 

(Fig.10)

And that’s it–pretty easy, don’t you think? Here 

are a couple of examples of this new brush 

at work (Fig.11 – 12). You now have the skills 

to create your own custom brushes for your 

projects, so get creative and have some fun 

with them!

You can download a custom brush (ABR) fi le to 

accompany this tutorial from 

www.focalpress.com/digitalartmasters

Fig.08 Fig.09 Fig.10

Fig.11 Fig.12

©  C a r l o s  C a b r e r a©  C a r l o s  C a b r e r a

www.focalpress.com/digitalartmasters
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C u s t o m  B r u s h e s 

A lot of people ask me what kind of brushes 

I use and how I make them. Usually, when 

I paint, I only use a few brushes, most of 

which are just Photoshop presets with a few 

tweaks to the brush settings. When painting 

a fi gure I normally use the standard brushes 

and save my custom brushes for textures 

and backgrounds. These are the brushes I 

use, although a majority of all my illustrations 

are painted using primarily the two brushes 

circled in Fig.01. I fi nd that most of the time 

there are too many brushes to choose from, 

and most of them are just plain gimmicky. I like 

to stick with just a few of my favorite brushes 

when painting. This also helps to improve your 

speed, since you don’t have to look around 

and try and decide which brush to use next. It 

also allows you to learn how to paint different 

textures using the same brushes, instead of 

relying on a brush to paint a texture for you.

Let’s start making a custom brush by putting 

down some random shapes and lines. Try not 

to make anything too symmetrical, as this will 

make your brush look weird and fake (Fig.02).

Sometimes what I like to do is use a custom 

brush that I have already made as a starting 

point. I lay that down and then start drawing 

S o f t wa r e  U s e d :  P h o t o s h o p

©  D a a r k e n

Fig.01 Fig.02

Fig.03

D a a r k e n
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and erasing on top of it. Now that I am happy 

with my shapes I am going to open a photo 

to use as a texture overlay. It doesn’t really 

matter what kind of photo you use (Fig.03);

you can use any subject matter and still get a 

cool–looking brush. Once you have a photo, 

convert it to grayscale and then go to Image 

> Adjustments > Levels (or Ctrl + l) (Fig.04).

Drag the sliders around until you get high 

levels of contrast within the photo, and then 

click OK when you’re ready.

Copy and paste the photo into the document 

with the brush we started making. On the layer 

with the photo, change the layer properties 

to something that looks good. In this case I 

used Overlay (Fig.05). Now you can go back 

and add another layer on top of the photo 

and fi x any parts that may cause problems or 

repetition (Fig.06). For example, I painted out 

some of the lines in the top left of the picture.

To create your brush from the image, simply 

go to Edit > Defi ne Brush Preset; I’m using 

CS2, so the wording may be different in other 

versions, but basically anything that says 

Defi ne Brush will work (Fig.07). This brush 

will now be at the end of your brush list on the 

Brush drop down menu. Select your new brush 

and give it a try. Right now the brush will look 

really ugly and repetitive (Fig.08) – but don’t 

worry, we’re about to fi x that. 

Next we’re going to change the brush’s settings 

by opening the Brush Settings window. To do 

this, either click the Brushes button, or go to 

Window > Brushes (or simply hit F5 on your 

keyboard). You’ll now be able to get a good-

Fig.04

Fig.05

Fig.06

Fig.07 Fig.08

Fig.09
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the original brush (Fig.10a – b). Now click on 

the second option: Scattering. This will take the 

basic shape of the brush and spread it out so 

that you’re painting with several instances of 

the same shape, instead of all of them being in 

the same line. You can also control the density 

of the brush here (Fig.11a – b). To add some 

more texture to the brush you can click on 

the Texture button. Clicking on the picture of 

the texture brings up a dialog box where you 

can select which kinds of textures you want to 

use (Fig.12a – b). Finally, click on the Other 

Dynamics option. This controls the opacity of 

the brush based on pressure sensitivity. This is 

a little sample of what the new brush looks like 

after changing the settings (Fig.13).

Here are some examples of other custom 

brushes in my collection (Fig.14):

Brush A & B: This rectangular brush has 

some nice texture to it that I like to use when 

painting skin. I usually use this brush as the 

looking brush by playing around with these 

settings (Fig.09). I would advise you to spend 

some time dragging all the sliders back and 

forth so that you can get a feel of what each 

setting does, and fi nd which ones you like. 

For this particular brush, click on the fi rst 

setting, called “Shape Dynamics”. This will 

bring up different options on the side. By 

selecting Size and Angle Jitter we can break up 

some of the repetitive shapes that are found in 

Fig.10a Fig.11a

Fig.13

Fig.10b Fig.11b

Fig.12a

Fig.12b



Fig.14

B r u s h  a  &  B

B r u s h  c

B r u s h  d

B r u s h  E

B r u s h  f
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base layer to get the main shapes in, and 

then I come in on top of it with other brushes 

(Fig.15a). I use this brush a lot because of 

its versatility. When used at a very small 

size, you can get some really sharp lines, 

while at larger sizes you can get a lot of 

texture (Fig.15b – c).

Brush C: This is another brush that I use 

mainly for creating texture in the background 

(Fig.16a – b).

Brush D: This speckle brush is really good 

for painting things like dust, hair, dirt, pores, 

etc. (Fig.17a – b).

Brush E: I usually use this brush for creating 

texture in the background (Fig.18a – b).

Brush F: The brush I use the most is the 

default round brush. Even though it has no 

texture attached to it, I can still get a lot of 

variety with this brush (Fig.19a – b).

Fig.15b

Fig.16a

Fig.17a

Fig.18a

Fig.19a

Fig.20

Fig.15c

Fig.16b

Fig.15a

Fig.17b

Fig.18b

Fig.19b

You can also rotate your brush in order to get 

brushstrokes in different directions. Just go 

to the Brush Tip Shape options and drag the 

circular slider around (Fig.20).

B r u s h  A

B r u s h  c

B r u s h  d

B r u s h  E

B r u s h  f

B r u s h  B
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Fig.01

Fig.02

Fig.03

Fig.04

B y  M a r c  B r u n e t

C r e at i n g  C u s t o m  B r u s h e s  t o  S av e  T i m e 

Using Photoshop, we have all had this thought at one point: ‘’Man, 

wouldn’t it be great if there was a brush that could do all this, instead of 

me wasting my life on it?!’’ Well, in this tutorial, I will explain how I create 

my own custom brushes and how I use them in order to save me an 

incredible amount of time when I paint. 

We will fi rst try to mimic the stroke of a pencil – one of the main brushes 

I used to paint Sky Machina, along with a textured dry brush. At fi rst, the 

brush creating process seems a bit tedious, but as soon as you get the 

hang of it you’ll pretty much fall in love with it. You can create a brush 

out of everything you paint! So fi rst, let’s open a new fi le of about 500 

S o f t wa r e  U s e d :  P h o t o s h o p

©  M a r c  B r u n e t

by 500 pixels and draw whatever you want (let’s draw dots for the sake 

of this tutorial). Now go to Edit > Defi ne Brush Preset (Fig.01 – 02). And 

that’s it! Well, that’s not exactly it, but following that the only things left to 

do are to rename your brush (Fig.03) and tweak it to get the effect you 

want, in the Brushes tab on the top menu.

Opening the Brushes menu, we notice a bunch of options used to 

customize the basic brush that we just created (Fig.04). So, at this point, 

I suggest you open a new fi le with a white background to test the brush 

as you make the tweaks. You don’t need to change that much to get a 

decent result though. There might seem to be a lot of options but they’re 

all very intuitive and you can see the result right away in the Brush 

Preview window. 
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Fig.05 Fig.06 Fig.07

Fig.08

Fig.09

Fig.10

Fig.11

Fig.12 Fig.13

Fig.14 Fig.15

O pa c i t y  D y n a m i c s  O f f

O pa c i t y  D y n a m i c s  O n

Here we’ll change the brush Spacing, since 

we want to eliminate the gap between each 

shape to make it look like a single stroke, so 

I’ll change the spacing from 25 to 5%. Notice 

how the stroke now feels even and continuous 

(Fig.05). I then check Shape Dynamics so 

that the lighter I press with the tablet pen, 

the thinner the stroke will be (Fig.06). You 

can just leave everything else at the default 

settings. Now skip to Dual Brush – this option 

is really where the party’s at! Here your brush 

can really become something special. For this 

brush I’ll use the triangular-shaped brush in the 

Thumbnails menu, which is full of tiny holes 

so it’ll give me the pencil look I’m trying to 

achieve. Simply change the values, as shown 

in Fig.07.

If I try the brush at this point I already get the 

result I wanted (Fig.08). The only thing left 

now is to activate the Opacity change with the 

Pen Pressure so that, if I press lighter on the 

tablet, the stroke will be lighter too (Fig.09).

It’s just more intuitive and easier to work with 

this way. Save the newly created brush under 

something like “Pencil brush” – and that’s it! 

See the difference (Fig.10)? Use this new 

brush as you would use a real pencil to create 

all the different opacities and brush sizes you 

need. It’s a really nice brush to do line art 

digitally, or simply to get a little more texture 

than you would get with a regular round brush 

for example (Fig.11).

The other main brush I use, besides the regular 

hard-edged round brush found in the default 

Photoshop brush set, is another custom brush. 

This one is kind of like the one we just created, 

as it’s based on the same starting shape, 

but it has a texture associated to it. So let’s 

start with the same previous dots and save it 

as something like “Dry brush”. Again, in the 

Brushes tab menu, let’s play with a couple of 

the options ... Firstly, drop the spacing to 5%, 

just like with the previous one, check Shape 

Dynamics and Other Dynamics, and leave 

everything else at default. Then check Texture, 

and leave everything at default there as well. 

Let’s step back at this point, save the brush we 

have here, and move on to creating the texture 

that the brush will use.

Source:

CGTextures.com
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There are a bunch of default textures you can 

fi nd when you click on Textures in the Brushes 

tab menu, but none of them will help us here. 

So let’s make our own! A very quick and simple 

way I have found is to take a photo of concrete, 

or any similar surfaces, take it to Photoshop, 

play with the Brightness/Contrast until you 

have a really contrasted and uneven texture, 

invert the colors (Ctrl + I), desaturate it, and 

then go to Filter > Brush Strokes and throw 

an Accented Edges fi lter on it (Fig.12 – 15).

This should do! Now all you have to do is go to 

Edit > Defi ne Pattern, save it under something 

like Dry Brush Pattern (Fig.16), and it should 

automatically appear in the pattern library. 

Let’s go back to where we were with our 

dry brush. In the Texture menu, browse the 

patterns and fi nd the one we just created 

(Fig.17), adjust the scale to 60% and make 

sure that Texture Each Tip is checked. Select 

Subtract as the blending mode and leave 

everything else at 100% (Fig.18). The brush is now done, so save it and 

enjoy the texture madness (Fig.19)!

To get a little more diversity with the textures, I used the brushes seen in 

Fig.20 as well. Everything else, though, was done with the two custom 

brushes just created (Fig.21).

Fig.16 Fig.17 Fig.18

Fig.19

Fig.20


