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Introduction
Photoshop is the world’s best-known, best-loved and just downright best photographic 
manipulation application. It’s used by retouchers, fine artists, graphic designers, 
photographers, and everyone who works with images in any form.

But there’s another side to Photoshop. In my work as an illustrator for newspapers 
and magazines, I frequently have to come up with a finished image against impossibly 
tight deadlines. And if I don’t have a suitable photograph of a flying saucer, or a leather 
book from just the right angle, or an award trophy, or a paperclip, then I often end up 
drawing it directly inside Photoshop.

Drawing in Photoshop isn’t just a second-rate alternative when we can’t find the 
right image. When we draw an object, we can create it at exactly the shape and angle 
we want. We can also make it perfectly in focus, with perfect lighting. Drawn objects 
can be crisper and better defined than even the sharpest photograph: it can often be 
quicker, too, to draw something rather than to find the real thing and photograph it.

There’s a real pleasure to be taken from creating an entire illustration from scratch, 
without using any photographs whatsoever. And while we might still use a photograph 
as reference material, this is no different to a conventional artist using a model or prop 
to draw from.

Everything in this book has been drawn entirely in Photoshop, using only the filters 
and tools that come with the application. Although Photoshop has got better and better 
with each new version, there’s nothing in this book that can’t be achieved with a 
version that’s five or more years old.

Drawing from scratch in Photoshop is both hugely enjoyable and highly instructive. 
By creating our objects we learn a lot about how real world items reflect light, how 
surfaces are constructed, and how shadows can help make an image more dramatic 
and help it to look more realistic. And by learning to draw objects, we also improve 
our Photoshop skills tremendously.

This has been an enormously enjoyable book to write. I hope you get as much 
pleasure from using it.

Steve Caplin
London, 2010
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How to use this book
Each chapter in this book begins with a double page illustration: the chapter then goes 
on to show how every object and texture in the illustration was created. By the end, 
we’ll have reconstructed the opening image in every detail.

While I wouldn’t expect even the most diligent reader to start at the beginning and 
work through every page of the book in turn, techniques are explained in full the 
first time they’re used, and are then referred to when they appear again later. This 
is mainly for reasons of space, as too much repetition would simply take up too much 
space. I always refer readers to the page on which the full explanation appears.

The first chapter details the essential techniques that every Photoshop artist needs 
to master. It’s quite likely you already know how to use QuickMask, or how to combine 
selections, or how to use the Curves dialog – in which case the explanations on the 
first few pages will serve as reminders. I do, however, assume you have a general 
working knowledge of Photoshop’s tools and filters.

Keyboard shortcuts
Keyboard shortcuts are shown for both Mac and Windows platforms. They appear 
in the text as follows:

Mac shortcuts are shown in red: CSd

Windows shortcuts are shown in blue: LSd

Shortcuts that are the same for both Mac and Windows are shown in black: E

Page references
Superscript numbers  refer to the page in the book on which a technique is explained 
for the first time. So if you’re instructed to use the Clouds filter 20, it means the filter is 
explained in full on page 20.

Got a problem?
If you get stuck, don’t understand a technique or simply want to show off your work, 
visit the How to Cheat in Photoshop Reader Forum. It’s a great place to ask questions 
– and they’ll usually be answered within an hour or two. Go to this address:

www.howtocheatinphotoshop.com

…and click the button for the Reader Forum. You’ll find me and other like-minded 
Photoshop artists ready and willing to help you out, so take the plunge and join the 
friendliest and most helpful online Photoshop community.

http://www.howtocheatinphotoshop.com
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Original
selection

New
selection

The Move tool

Drawing rectangles and ellipses

Modifying selections

Feathering selections Spacebar

Selection 
tools
All Photoshop work 
involves making 
selections of one kind 
or another. Here’s a 
quick primer on how 
to get the most out of 
using the tools.

The Move tool is 
used for selecting 
and moving 
layers around. 

You can access 
the Move tool 
when any other 
tool is active by 
holding C L.

Click here to 
select a layer or 
group as you 
click on it. If Auto 
Select is not 
active, hold C 
L to select a 
layer when you 
click on it.

Click to display 
tranformation 
handles around 
each layer as it’s 
selected.

Alignment 
controls, used to 
align two or more 
selected layers.

Distribute controls, 
used to apply equal 
space between three or 
more selected layers.

Both the Rectangular Marquee and the Elliptical Marquee tools draw from corner to 
corner. This can be tricky when drawing ellipses, as they have no corners; hold O A 
after you start to drag to draw from the center out instead. 

Hold S after you start to drag to 
constrain a rectangle to a square, and 
an ellipse to a circle.

Hold the Spacebar while 
you’re drawing a selection 
to move it around. When 
you release the Spacebar, 
you can continue to 
reshape the selection.

This makes it much 
easier to fit selections such 
as ellipses.

Hold S before you make 
a second selection to add 
the new one to the old.

Hold OS AS to 
produce an intersection of 
the new and old selections.

Hold O A before you make 
a second selection to subtract 
the new one from the old.

Use Select > Modify > Feather to 
soften a selection. The original selection, 
filled with gray, is shown on the left; the 
feathered selection is shown right.
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Right click (L click) with the Brush 
tool for the Brushes panel.

Photoshop comes with a wide variety of preset 
brushes. Choose a brush library and manage your 
brushes here.

QuickMask is used to paint selections. The 
default behavior is to show Masked Areas, so 
everything outside the selection is highlighted.

A better way to work is with Selected Areas 
highlighted. To change this, double-click the 
QuickMask icon at the bottom of the Tool Panel, 
and click the button to change the behavior.

Enter QuickMask by 
pressing q. Painting in 
QuickMask (left) produces 
a corresponding selection 
(right) when we leave 
QuickMask by pressing q 
again.

We can use a soft-edged 
Brush5 to paint feathered 
selections. The hard and soft 
strokes in QuickMask (left) 
produce these results (right) 
when we leave QuickMask 
and delete the selection.

Drag to change 
the size and 
hardness of the 
current brush…

…or use [ and 
] to make the 
brush smaller 
and larger, and 
S[ and 
S] to make 
the brush harder 
and softer.

Hard-edged brush

Soft-edged brush

Click the 
arrow…

…to set how the thumbnails are 
displayed.

The Brush tool

QuickMask

Painting 
with the 
brush
We’ll use the Brush 
tool to paint a lot of the 
objects in this book, 
so the essentials are 
shown here.

QuickMask is a 
great way to make 
selections by painting 
them, rather than 
tracing them. But the 
default behavior is 
an awkward way of 
working; see below 
for how to change this 
so that selected areas 
are highlighted in red.
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Normally, when we paint 
on a layer, we can paint 
freely within the canvas 
area.

Use Free Transform 
to change a layer’s 
size, shape or 
rotation. Use Ct 
Lt to enter 
Free Transform 
mode, then press 
E to apply the 
transformation.

Drag a corner 
handle to scale 
a layer from the 
opposite corner; 
hold O A to 
scale from the 
center.

Drag outside the 
bounding box to 
rotate a layer.

Drag a center 
handle to scale in 
one direction.

If we lock the 
Transparency of the layer, 
we can’t paint outside the 
layer bounds.

To lock the Transparency, click the 
first icon in the Lock section at the 
top of the Layers Panel.

The other icons lock the layer 
so it can’t be painted on at all; so it 
can’t be moved; and so it can’t be 
modified in any way.

1 Hold C L and click a layer’s 
thumbnail to load it as a selection.

3 Hold CO LA and click to 
subtract a layer from the selection.

2 Hold CS LS and click 
to add a layer to the selection.

4 Hold COS LAS 
and click to intersect selections.

Locking transparency

Free Transform

Loading layers as selections

Working 
with 
layers
We’ll create a lot 
of layers in the 
course of this book. 
Understanding the 
basics of working with 
layers is essential for 
any Photoshop artist: 
on these pages we’ll go 
over techniques that 
everyone should know.
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1 This is our 
original layer, 
a simple blue 
rectangle.

Using an Eraser tool is 
an irrevocable step: once 
part of a layer has been 
erased, it’s gone forever.

Using a Layer Mask 
is a better option: it’s 
created by clicking the 
icon at the bottom of the 
Layers Panel, or choose 
Layer > Layer Mask > 
Reveal All.

Painting in black on 
the Layer Mask hides 
the layer, and painting 
in white reveals it again. 
We can paint in gray, by 
lowering the opacity 
of our brush, for partial 
transparency.

2 When we 
paint in black on 
the layer mask, we 
hide the layer.

3 This is the Layers Panel, 
showing the mask next to the 
layer. The black area is the active 
mask, which hides the layer.

We can disable a Layer Mask 
temporarily by holding S and 
clicking on its thumbnail.

4 If we paint 
with gray instead 
of black, we can 
partially hide the 
layer.

Layer Masks

Adjustment Layers

Clipping Masks

Clipping Masks are layers that 
constrict the visibility of the 
layer above. Here, the Red circle 
layer uses the Blue square layer 
as a clipping mask, so it’s only 
visible where the two layers 
overlap. Multiple layers can be 
stacked up this way, using the 
bottom one as a Clipping Mask.

To make a Clipping Mask, 
select the uppermost layer 
and choose Layer > Create 
Clipping Mask. There are two 
alternative methods: use the 
shortcut COg LAg, 
or hold O A and click 
between the two layers in the 
Layers Panel. 

Adjustment Layers let us apply contrast, color and other adjustments to layers that 
are editable, and can even be turned off entirely. The advantage of Adjustment Layers 
is that we can apply changes that we can later adapt easily; we’re also able to copy 
adjustments between layers. Adjustment Layers are selected from the pop-up menu at 
the bottom of the Layers Panel.

All Adjustment 
Layers come 
with a Mask, so 
we can paint 
out areas where 
we don’t want 
the adjustment 
applied.

+ =
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1 This is the original object that 
we’ll be applying Curves to.

Open the Curves dialog using 
Image > Adjustments > Curves, or 
use the keyboard shortcut Cm 
Lm. 

The dialog shown here is the 
Curves Adjustment Layer (see 
previous page), but the graph 
works the same in the main 
adjustment as well.

2 The graph starts as a straight 
line. Click in the middle of the line to 
make a new anchor point, and drag 
upwards to brighten the midtones of 
the layer.

3 Drag down to darken the 
midtones. The Curves adjustment can 
be quite dramatic: usually, only a small 
drag is needed to create the desired 
effect.

4 To increase contrast, first click 
in the center of the graph to ‘pin’ the 
mid point, then drag up on a higher 
point in the curve.

The original object

Basic Curves operation

The Curves 
adjustment
We’ll use Curves many times to adjust a 
layer’s brightness, contrast and color. It’s a 
complex dialog, so here’s a quick tour of its 
main features. Like all Adjustments, Curves 
can be applied directly or as an Adjustment 
Layer (see page 7).
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8 Adding red is 
one way to add color. 
But it tends to be 
rather washed out 
with this method. An 
alternative approach 
is to add red by 
reducing the amount 
of Green and Blue. 
We can do this by 
dragging down on 
the curve for both 
these Channels.

5 Dragging the top right anchor 
point down reduces the brightness. 
Because this is an Adjustment 
Layer7, it affects the whole artwork 
beneath the current layer.

6 We can make an Adjustment 
Layer operate just on the 
underlying layer by clicking the 
Clipping Mask icon. Now the 
background is not affected.

7 We can adjust the color using 
Curves, as well. Choosing the Red 
Channel allows us to brighten the 
red content of the layer, so adding 
a red tint to it.

Further adjustments
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1 This is the original object to 
which we’ll be applying all the 
adjustments on these pages.

All the adjustments can 
be accessed using Image > 
Adjustment and then the name 
of the specific adjustment. The 
dialogs shown here are their 
Adjustment Layer7 equivalents, 
because the dialogs are neater and 
take up less space on the page.

2 The Brightness/Contrast 
adjustment is a quick way to fix the 
contrast of a layer. Check the Use 
Legacy button for a less restrained 
version of the effect.

3 Use Color Balance to add color to 
a grayscale layer, or to adjust a layer’s 
color. Drag the sliders to the right 
or left to move the hue towards the 
color indicated.

4 We can vary the color 
considerably by adjusting two or 
more sliders. Here, we create a simple 
matte gold effect.

The original object

Contrast Color Balance

More image 
adjustments
Although we can perform a wide range of 
adjustments with just Curves (see previous 
pages), there are other adjustment methods 
that can be quicker and easier to use for a 
simple effect.
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5 The Hue/Saturation 
adjustment adjusts an object’s 
overall color. Check the Colorize 
box to add color to a grayscale 
object or layer.

6 Dragging the Hue slider lets 
us adjust the overall color of the 
object. Moving it left and right 
moves us through the visible 
spectrum.

7 Dragging the Saturation slider 
allows us to adjust the strength of 
the color. Normally, we’ll want to 
use a low saturation setting for a 
more realistic appearance.

1 We can 
change a layer’s 
Mode to alter 
the way we see 
through it to the 
layers beneath. 
Use the pop-up 
menu at the top 
of the Layers 
Panel to change the mode. The default is 
Normal, shown here. We’ll look at the main 
three of the other layer modes here, but 
check out the rest for yourself.

2 In Multiply mode, the 
sphere darkens the layer 
beneath; the result is a 
darker than either layer.

3 Screen mode is the 
opposite of Multiply, 
producing a result 
brighter than either layer.

4 Hard Light is a mode 
which retains highlights 
and shadows, while hiding 
the mid tones.

Hue/Saturation

Layer modes
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1 Use Layer > New > New Layer, then 
drag with the Elliptical Marquee tool. 
Hold S to draw a perfect circle.

2 Select a mid gray as the foreground 
color, and press OB 
AB to fill the circle with gray.

5 Continue to shade around the 
bottom and left of the ball until you 
build up a strong, deep shadow in 
this area.

3 Switch to the Burn tool. Choose a 
soft edged brush, at a size about half 
the radius of the gray circle, and set 
the Range to Midtones.

4 If you’re not using a pressure 
sensitive tablet, then set the 
Exposure to around 50% and drag 
around the left and bottom to add 
the first shading to the ball.

6 Switch to the Dodge tool, and 
paint in a highlight on the ball. A handy 
shortcut is to hold O A while using 
the Burn tool: this gives access to the 
Dodge tool temporarily.

7 Drag the Dodge tool around the 
bottom of the ball to lighten this area. 
This gives the impression of the ball 
being lit by reflected light from the 
surface on which it’s sitting.

Drawing the basic shape

Shading the ball

Basic 
shading
We’ll use the Dodge and Burn 
tools a lot in this book. Here’s 
a quick tutorial on how to use 
the tools to make a shaded, 
three dimensional ball.

We’ll also look at how to 
make a simple shadow for the 
ball, using Layer Masks and 
the Gradient tool.
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10 Set the foreground color 
to black, and use OB 
AB to fill the ellipse 
with black.

12 Make a Layer Mask7 for 
the shadow layer by choosing 
Layer > Layer Mask > Reveal 
All. Switch to the Gradient 
tool, and set the tool to 
Foreground to Transparent, 
with the foreground color set 
to black.

13 Drag with the Gradient tool from left to right 
across the shadow, and the Layer Mask will hide it 
progressively towards the left, producing a soft effect.

8 Make another new layer, behind the ball layer. Use 
the Elliptical Marquee tool4 to trace a flattened ellipse, 
positioned so that the bottom of the ball sits about half 
way up the ellipse. If you hold the spacebar while drawing 
the ellipse, you can move it around as you draw it.

9 To soften the edge, use Select > Modify > Feather4 and 
set a feather radius of around 20 pixels (although the exact 
figure will depend on how big you drew the initial ball).

Creating the shadow

11 Lower the opacity of the 
shadow layer by dragging the 
slider in the Layers Panel6. 
Choose an opacity  
of around 50%.
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1 Make a new layer, draw 
an ellipse with the Elliptical 
Marquee tool4, and fill the 
selection with gray.

2 Without deselecting, 
press q to enter 
QuickMask5 mode. This 
will show the selected area 
highlighted, as shown.

3 Press Ct Lt 
to enter Free Transform6 
mode: handles will appear 
around the QuickMask 
selection so it can be scaled.

4 Hold O A to scale 
it towards the center, and 
move the selection up 
so that it’s nearer the top 
than the bottom.

5 Press q again to 
leave QuickMask, and the 
red ellipse will turn into 
a selection. All you have 
to do now is to delete 
the selection to make the 
ellipse ino a perspective 
ring.

Creating the ringDrawing in 
perspective
In this tutorial we’ll see 
how to draw a ring in 
perspective. Along the way 
we’ll also use QuickMask 
to modify our selection, and 
show how to select just a 
thin edge to add a realistic 
bevel effect.

Although perspective 
drawing is often seen as 
a tricky process, this is 
a simple solution to the 
problem.
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6 Use Ca La to Select All, then hold O A as you 
nudge up a few times with the up arrow key on your keyboard. 
Each time you press the key, the ring will move up one pixel. Use 
Cj Lj to make the selection into a new layer.

8 Reveal the top ring layer once more. This is the upper surface 
of the ring. As it stands, the perspective doesn’t quite work: the 
front edge is the same thickness as the back edge. 

10 Use the Dodge and Burn tools again to add a little 
shading to the top surface, which stops it looking so uniformly 
gray.

12 Inverse the selection using CSi LSi. Use 
the  Dodge tool to brighten up the front edge, producing the 
bevelled effect that makes it look more like a real object.

7 Hide the new layer, then return to the extruded ring layer. 
Use the Dodge and Burn tools to add some vertical highlights 
and shadows to the ring.

9 Enter Free Transform with Ct Lt, and drag the 
bottom center handle to make the top ring slightly shallower. 
This creates a thicker front edge, producing the perspective 
effect.

11 Now for the bevelled edge. Hold C L and click on the 
thumbnail of the top edge in the Layers Panel. With a Selection 
tool active, nudge the selection up by two pixels.

13 Use the Dodge tool on the back, inside edge as well, in the 
same way. Congratulations! We now have a convincingly three 
dimensional ring.

Perspective and shading
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1 Start by making a new Curves 
Adjustment Layer7. This is chosen from the 
pop-up menu at the bottom of the Layers 
Panel, or, if you have Photoshop CS4 or later, 
from the Adjustment Panel.

2 To prevent the Adjustment from 
affecting any other layers you may have in 
your artwork, use the ring layer as a Clipping 
Mask. In Photoshop CS4 and later, we can do 
this by clicking the icon at the bottom of the 
panel. For earlier versions, hold O A and 
click between the Adjustment Layer and the 
ring layer in the Layers Panel.

3 Click about a quarter of the way 
along the Curves8 graph, and drag up 
a short way. This brightens the whole 
ring, as seen below.

4 Click around a third of the way 
along the graph and drag down. This 
will have the effect of darkening the 
whole ring.

5 Click a bit further along, and 
drag upwards once more. The ring is 
brightened, but we can start to see 
some metallic shine here.

The Curves Adjustment Layer

Starting the metal effect

Making 
metal, part 1
On the previous page we 
drew a ring in perspective. 
Despite the shading we added, 
it still looked like plastic.

Here we’ll see a simple 
method to make that plastic 
look like gleaming metal – and 
then go on to turn it into gold.

The Curves graph used 
here is just a suggestion, 
though. Experiment with 
different Curve shapes for 
different results!
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6 Click a little further along, and 
drag downwards. The shine is now 
starting to take shape, but the whole 
ring is still too dark.

9 The problem with the Curves 
process is that it can produce hard 
results at the edges. We can fix this 
by first locking the Transparency6 of the ring layer. Click the 
first icon in the Layers Panel to do this.

10 Use Filter > Blur > Gaussian Blur to blur the ring 
about 1 pixel. We locked the transparency, so the outer 
edges don’t get fuzzy – but the inner edges are smoothed.

11 We can use Color 
Balance10 to add basic 
color to our shiny ring.  
The best way to do this 
is with a Color Balance 
Adjustment Layer7, 
placed above the Curves 
Adjustment Layer.

Alternatively, you could 
apply Color Balance 
directly to the ring 
layer. But if you do this, 
the Curves adjustment 
will make the colors go 
haywire: the solution here 
is to set the mode of the 
Curves Adjustment Layer 
to Luminosity.

7 Click a little further along the 
graph and drag up. We now have a 
shiny ring – but the highlights are too 
bright and blown out.

8 Click in the center of the 
remaining portion of the graph 
and drag down. This completes the 
metallic effect.

Finishing the metal effect

Smoothing the edges Turning silver to gold
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1 Any flat artwork can be used to create this 
effect. I’ve made this simple logo, but you 
could draw any shape you like.

Because the effect is an Adjustment 
Layer7, it even works on live text – which 
means you can edit the wording and the font 
after the effect has been applied.

The effect works best with smooth-
cornered shapes, though. Hard corners can 
tend to look a little artificial.

2 Open the Layer 
Style dialog, and 
switch to the Bevel 
and Emboss pane. 
Choose an Inner 
Bevel, and set the 
Size large enough 
to get a pleasing 
result.

3 In the Gloss 
Contour section, 
experiment with 
different curve 
shapes from the 
pop-up list. This 
N-shaped curve 
works well, but 
also try a U-shaped 
curve.

Use any artwork

The first bevel

Making 
metal, part 2
We’ve looked at turning 
plastic objects into metal. 
Here’s an even easier way 
of creating a metallic effect 
from flat artwork – and 
no shading is needed to 
make this work. It’s a Layer 
Style that can be applied 
directly to any artwork.
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4 We can add 
interest and 
shape by adding 
a Contour to the 
bevel effect.

5 The Range 
slider sets the width 
of the effect: with 
the Range set to 
zero, we get a hard 
mid line.

6 By varying 
the Range, we 
can change the 
appearance. Here 
it is set around half 
way along.

Experiment with 
different contours 
to see the different 
results produced.

7 We can add a gold effect using the Color Overlay section 
of the Layer Style dialog. Choose a pale brown for a gold 
effect. The great thing about this Layer Style is that we can 
paint on the layer and the effect will be applied as we paint.

Adding the contour


